Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

Reply
 
Thread Tools Display Modes
Old 12-27-2000   #1
REMOVED USER
Guest
 
Posts: n/a


cooling fan failure....

Hi guys...
I have an 88GTA (350ci) and just recently the primary (driver's side) cooling fan stopped working all together...I have checked fuses & relays and everything checks out okay...when the aldl is in diagnostic mode the fan runs okay(no fault codes either) so I'm guessing that whatever the aldl bypasses to run the fan is what is causing the problem in my car...I'm betting on the coolant temperature sensor but it is a real PIA to test the resistance on those tiny pins so before I yank the thing out and replace it does anyone have any other suggestions on possible causes....and guys, I live in England so I only have access to stock parts.THANKS.
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:35 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.