Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

Reply
 
Thread Tools Display Modes
Old 05-24-2001   #1
REMOVED USER
Guest
 
Posts: n/a


1991 Pontiac Trans Am GTA with 350 won't start.

I have a 1991 Pontiac Trans Am GTA. It has a 350. It has 203,000 miles on it and has been running good. However I went through a puddle and now the car won't start. After going through the puddle a lot of steam came off the underbody of the car. The car continued to run fine. I ran it for about 20 minutes after going through the puddle with no problems. I turned the car off and it hasn't started since. It hasn't been running for 4 weeks. The battery is good. It tries to start. I would say the starter is ok. I don't believe any fluid came out of the car. I took off the distributor cap and cleaned it with wd40. I checked all of the plug wires to make sure that they were all connected. I replaced 4 of the 8 spark plugs. When I try to start it and pump the gas you can smell gas. What do you think? I'm very handy at this type of work I just don't know what else to try.

Thanks
Bob Stevens

  Reply With Quote
Old 05-26-2001   #2
REMOVED USER
Guest
 
Posts: n/a


No start

Steve, have you looked real close at the cap to make sure it is not cracked? Are you getting spark at the plugs? Have you checked your fuses to make sure that something has not shorted out? All basic stuff, no mechanic here, hope this helps.
  Reply With Quote
Old 05-26-2001   #3
REMOVED USER
Guest
 
Posts: n/a


Re: No start

I don't think it's a fuse because after this happened I almost had it started but it died and hasn't even thought about starting since. I'm gonna check the spark on the plugs and I'll post the info here. Thanks1
  Reply With Quote
Old 05-30-2001   #4
REMOVED USER
Guest
 
Posts: n/a


No start

I had the same problem with my other car, not T/A. I took out the dist. cap and dried it but still wouldn't start. Only when I bought new wires and cap did it start right away.

Joshua.
  Reply With Quote
Old 05-31-2001   #5
REMOVED USER
Guest
 
Posts: n/a


Re: 1991 Pontiac Trans Am GTA with 350 won't start.

yeah I have a 89 GTA and when ever I let it sit for about 2 days or more It has a hell of time starting It needs inspection soon , so the starting problem will get fixed again ! this happened before :-( I have 2 cars in great shape with around 100,000 miles and they both start great ! my GTA has 51,000 (half) and it starts like @#%$. oh well



www.geocities.com/haunted...0/GTA.html
  Reply With Quote
Old 07-17-2001   #6
REMOVED USER
Guest
 
Posts: n/a


Re: 1991 Pontiac Trans Am GTA with 350 won't start.

It was the fuel pump.
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:28 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.