Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

Reply
 
Thread Tools Display Modes
Old 02-20-2016   #1
gm89gta
Registered User
 
Join Date: Jul 2013
Posts: 6


Post What is this?

I'm dealing with my '89 GTA, 350 TPI and it won't stay running. I found this on the passenger side by the firewall. It looks pretty burnt. I have no idea what it is but I'm hoping it's a piece to this puzzle. Any help is appreciated.
Attached Images
File Type: jpg GTA.jpg (31.7 KB, 31 views)
gm89gta is offline   Reply With Quote
Old 02-21-2016   #2
quickbird144
Registered User
 
Join Date: Apr 2012
Location: Orlando, Fl
Posts: 194


Re: What is this?

That has to do with your HVAC (climate controls). The coloring is the weather protector stuff GM used, looks perfectly normal and unfortunately not the cause of your issue.
quickbird144 is offline   Reply With Quote
Old 02-21-2016   #3
gm89gta
Registered User
 
Join Date: Jul 2013
Posts: 6


Re: What is this?

Thank you. I checked the ignition coil today and I think it's bad. I did the Ohm check according to the book and reading two is 0 ohms and it should be high. Now I need to figure out how to save the brackets on the old coil.
gm89gta is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:48 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.