Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

Reply
 
Thread Tools Display Modes
Old 03-23-2011   #1
1987 GTA
Registered User
 
Join Date: Jan 2011
Location: virginia
Posts: 51


Figured it out!

Hey guys ive been posting about hitting a bump and car dying im pretty sure ive figured it out, the starter has 3 red wires coming off of it, i had voltage coming from only 2 of them, the third must have come loose somehow, i got power back to the third wire and everything came on, thanks again for all your help.
1987 GTA is offline   Reply With Quote
Old 03-23-2011   #2
cody1989GTA
89' 350 TPI mustang killer
 
cody1989GTA's Avatar
 
Join Date: Aug 2009
Location: Indiana
Posts: 670



GTA Year: 1989
GTA Engine: 350 TPI Automatic
Re: Figured it out!

glad ya figured it out!! now drive it like ya stole it ~~~~!!~~
__________________

Flame Red Metallic
350 TPI
Leather seats
4 speed auto
cody1989GTA is offline   Reply With Quote
Old 03-23-2011   #3
rhomanski
The Born Loser
 
rhomanski's Avatar
 
Join Date: Nov 2010
Location: Southside Batesville Arkansas
Posts: 396



GTA Year: 1988
GTA Engine: 350 TPI Automatic
Re: Figured it out!

Happy Motoring!

Regards,

Ron.
__________________
A Country Is Built On Cooperation
An Empire Is Built On Slaves
rhomanski is offline   Reply With Quote
Old 03-24-2011   #4
george88gta
Registered User
 
george88gta's Avatar
 
Join Date: Oct 2002
Location: holmes,ny
Posts: 904


Re: Figured it out!

Stay away from that bump.
george88gta is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stock radio or aftermarket??? knightsolo GTA TECH 16 11-03-2009 05:01 PM
Low Oil Pressure!!! Sludge or time for a rebuild?? WickdEye GTA TECH 15 09-13-2009 05:47 PM
Question about parts I want to purchase?? ZZ4GTAMan GTA TECH 14 05-09-2008 01:47 PM
hatch motor fixed adonis710 GTA TECH 0 04-02-2006 11:03 AM
Trannys dead...finally! rich88gta GTA TECH 1 02-09-2003 10:16 AM


All times are GMT -5. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.