Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

Reply
 
Thread Tools Display Modes
Old 03-04-2010   #21
ars2pd
Registered User
 
Join Date: Mar 2010
Posts: 25


Re: Problem with my GTA (wont stay running) fuel issue?

Quote:
Originally Posted by budfreak1 View Post
Do a search on either here or thirdgen.org and you should find directions on testing them all.
Try advance auto parts or napa, I know they are available from somewhere because I've had to replace one before.
Just found one at Oreilly's. Says it will be $18.99 w/ low price guarantee. I guess not bad.

Should there be any cautions to take when replacing this, or is it just undoing the hose clamps and putting it back on?

Also, did a little searching and cant find much. If anyone is better at forum searching and can link me that would be awesome!
ars2pd is offline   Reply With Quote
Old 03-04-2010   #22
BigBadGTA
Vegas Cruiser
 
BigBadGTA's Avatar
 
Join Date: Jan 2009
Location: Las Vegas, NV
Posts: 644



GTA Year: 1988
GTA Engine: 350 TPI Automatic
Re: Problem with my GTA (wont stay running) fuel issue?

It sounds like a fuel issue to me. Filter or pump. My car was like that when I first bought it. It would stall and have problems unless I kept my foot on the gas. It fouled out two pairs of plugs and hessitated like no other because it was soo rich. Then one day it took for ever to start, and it back fired all the way to the mechanic to have the fuel pump changed. ran nice after. I would clean off your IAC valve, and clean behind the blades on the throttle body. Made a big difference in the way my car ran.
__________________


1988 GTA, 5.7L 350TPI

Visit My Cardomain! LINK
BigBadGTA is offline   Reply With Quote
Old 03-04-2010   #23
BigBadGTA
Vegas Cruiser
 
BigBadGTA's Avatar
 
Join Date: Jan 2009
Location: Las Vegas, NV
Posts: 644



GTA Year: 1988
GTA Engine: 350 TPI Automatic
Re: Problem with my GTA (wont stay running) fuel issue?

Quote:
Originally Posted by ars2pd View Post
Just found one at Oreilly's. Says it will be $18.99 w/ low price guarantee. I guess not bad.

Should there be any cautions to take when replacing this, or is it just undoing the hose clamps and putting it back on?

Also, did a little searching and cant find much. If anyone is better at forum searching and can link me that would be awesome!


It is strait forward un clamp and reclamp. There is a little vacuum line at the top, dont forget to plug that in there too.
__________________


1988 GTA, 5.7L 350TPI

Visit My Cardomain! LINK
BigBadGTA is offline   Reply With Quote
Old 03-04-2010   #24
budfreak1
stang stumper
 
budfreak1's Avatar
 
Join Date: May 2005
Location: Toronto, Oh.
Posts: 698



GTA Year: 1991
GTA Engine: 350 TPI Automatic
Re: Problem with my GTA (wont stay running) fuel issue?

Quote:
Originally Posted by ars2pd View Post
Just found one at Oreilly's. Says it will be $18.99 w/ low price guarantee. I guess not bad.

Should there be any cautions to take when replacing this, or is it just undoing the hose clamps and putting it back on?

Also, did a little searching and cant find much. If anyone is better at forum searching and can link me that would be awesome!
Just undo the clamps and gently twist the hoses off.

You should also have your fuel pressure at least checked out to make sure it isn't fuel related.
__________________

My Cardomain
1991 GTA L98 SuperRam- 13.5@98.7 MPH
1987 GTA L98: Flame Red(R.I.P.)
Road Demon:1992 Subaru SVX- Worlds fastest street N/A auto SVX record holder
1997 Silverado 350: Daily ride
budfreak1 is offline   Reply With Quote
Old 03-04-2010   #25
ars2pd
Registered User
 
Join Date: Mar 2010
Posts: 25


Re: Problem with my GTA (wont stay running) fuel issue?

Quote:
Originally Posted by BigBadGTA View Post
It is strait forward un clamp and reclamp. There is a little vacuum line at the top, dont forget to plug that in there too.
Mine doesnt have this little vaccuum line at the top. Where does this run to, and or connect? Any pics?
ars2pd is offline   Reply With Quote
Old 03-04-2010   #26
FearThisGTA
"The only thing to fear is.............fear itself"
 
FearThisGTA's Avatar
 
Join Date: Jun 2003
Location: In front of you....
Posts: 4,742



GTA Year: 1991
GTA Engine: 350 TPI Automatic
Re: Problem with my GTA (wont stay running) fuel issue?

For the no start issue, unplug the O2 sensor(located on the driver's side exhaust pipe), and see if will carank and run. *IF* it does, then that is your problem. You will notice that your ck eng light will stay on once you unplug it. Also ck your cat converter as well. hth
__________________


Cliff Jones
1991 GTA Trans Am
w/305,231 miles
on the original motor!!!!
Time of Death on motor, 4:07pm on 05/29/2010.
Hp:211.2@4200rpms/Tq.328.5@2700rpms
Best et: 13.959@97.05mph
Best mph: 98.3
Best 60' : 1.875 on BFG Comp TA's w/ 32 lbs of air in them
FearThisGTA is offline   Reply With Quote
Old 03-04-2010   #27
ars2pd
Registered User
 
Join Date: Mar 2010
Posts: 25


Re: Problem with my GTA (wont stay running) fuel issue?

Alright guys, well, I was going to get a ride with my friend to Oreillys.

He asked what was going on, and I told him. We went out to check out the car, and see if we could get to the fuel filter. Well, he got under the car, and tapped on it to show me where it was.

I told him I needed to get that control valve, and showed him the problem.

He asked if I could start the car to see what it is doing, and I said yep, went to turn it on, and....voila, it works?!

After all this time Ive been screwing with it, it starts up and runs just fine. He said "You know....just cuz Im standing here doesn't mean I fixed it" (sarcastically of course)

So I said I would drive around town and see how it acts. Went to OReillys, bought the control valve and installed it. Took a whole 15 minutes. Found the small hose that plugs in the top and replugged that in. I also put $20 in gas in the tank in case it was bad fuel or something.

Started it 5 times, and each time no issues. Idles smooth and drives fine.

I dont know if its just a problem part on its last leg, and its working for now, but hopefully my problem is solved. We will see if it gets resurrected or not.

I guess I can post more pics of the car. I'll do that soon.
ars2pd is offline   Reply With Quote
Old 03-04-2010   #28
ars2pd
Registered User
 
Join Date: Mar 2010
Posts: 25


Re: Problem with my GTA (wont stay running) fuel issue?

Alright, here's some pics of the girl.

Ignore the bra, I bought it on ebay for $20 and took picutures to show a friend. Yes, the front clip looks just as nice as the rest of the car. The bra isnt hiding anything lol. And no, I dont drive with the bra on, but do use it occassionally in the summer on longer trips due to bug gunk. Oh, btw, these were taken in August.


















ars2pd is offline   Reply With Quote
Old 03-04-2010   #29
Wes
Registered User
 
Join Date: Apr 2007
Location: New Hampshire
Posts: 1,572


Re: Problem with my GTA (wont stay running) fuel issue?

You stole that car for $5000.00
Wes is offline   Reply With Quote
Old 03-04-2010   #30
budfreak1
stang stumper
 
budfreak1's Avatar
 
Join Date: May 2005
Location: Toronto, Oh.
Posts: 698



GTA Year: 1991
GTA Engine: 350 TPI Automatic
Re: Problem with my GTA (wont stay running) fuel issue?

Yes, quite a nice GTA for 5K especially with that low mileage.
__________________

My Cardomain
1991 GTA L98 SuperRam- 13.5@98.7 MPH
1987 GTA L98: Flame Red(R.I.P.)
Road Demon:1992 Subaru SVX- Worlds fastest street N/A auto SVX record holder
1997 Silverado 350: Daily ride
budfreak1 is offline   Reply With Quote
Old 03-04-2010   #31
Steveh4263
1987 Pontiac Trans AM GTA
 
Join Date: Jan 2009
Location: Waterloo, Iowa
Posts: 683



GTA Year: 1987
GTA Engine: 350 TPI Automatic
Re: Problem with my GTA (wont stay running) fuel issue?

Nice looking GTA. I noticed in the photos that you are either low on washer fluid or is there a problem with the washer pump? I had to have my washer pump replaced on my 87.
__________________
Steveh4263 is offline   Reply With Quote
Old 03-04-2010   #32
ars2pd
Registered User
 
Join Date: Mar 2010
Posts: 25


Re: Problem with my GTA (wont stay running) fuel issue?

Thanks guys Yea, it was just low on fluid at the time. This is my 3rd - 3rd gen (ba-da-cha!). My first car was a 1992 firebird 3.1L craptastic car. I wrecked it, and I can say it was probably the best thing that ever happened to me.

I then went on ebay, and bought a 1986 TA 305 carb. Well, the person I bought it from had repainted the car black, and eventually the paint started chipping, and it was horrid looking. Also, there were tons of engine problems since he did a lot of work himself on it. It was always breaking down.

I bought a 1999 sebring when I went to college, for the fact of cheaper insurance and it was a cheap car that was a convertible. I hated it. So many problems, I will never buy a chrysler again. Well, I live in Missouri, and I had the opportunity to work out in california for the summer. So I did. While I was out there, I thought I might as well find a nice GTA (I have always loved them, but never see them).

I did learn that when you are in the market for a nice GTA, to wait. If you are not in a hurry, and continuously watch, you can get some good deals.

The first GTA I went after, looked just like Steveh4263's above. Maroon, Tan interior, 68,000 miles. Near mint condition. He wanted $5k for it. I called him up, and booked a plane flight from LA to San Francisco, and was going to drive the car back.

However, the seller played me, and ended up playing me and another interested party, and he wanted me to pay $6k. I told him no, we agreed to terms and Im not being shill bid on. So I was screwed out a plane ticket and quite pissed.

Finally, this one pops on craigslist, and he was asking $4,875 (which is what I paid) in a small town called Tulare, CA. The car had 32,000ish miles on it at the time, and it is a beautiful car. The owner had tears letting it go, and I feel kind of bad because I dont know the circumstances of his selling.

Regardless, Ive treated it with amazing care. Any car with under 40,000 miles for under $5k I would say is a steal The spoiler is having some rubber /paint issues, but as others know, they have fiberglass wings now, and its not a big deal to me.

The only mods the car has, are a hypertech performance chip, aftermarket alarm, and a half brick cat converter. She is a true Y84. I think there were some unique codes for my car, such as a subwoofer among other things. It still has the crazy looking casette tape receiver.

I really want to enter into a car show, but dont want to until I get the spoiler fixed. I didnt want a T-top car, as with the 350's the torque causes shifting in the body, and eventually leaky T-tops occur. Plus, if I want air, I have a GSXR-600 I can screw around with, haha.
ars2pd is offline   Reply With Quote
Old 03-04-2010   #33
ars2pd
Registered User
 
Join Date: Mar 2010
Posts: 25


Re: Problem with my GTA (wont stay running) fuel issue?

Quote:
Originally Posted by Steveh4263 View Post
Nice looking GTA. I noticed in the photos that you are either low on washer fluid or is there a problem with the washer pump? I had to have my washer pump replaced on my 87.
Just low washer fluid. I had used it all up on the way back from CA trying to get all the bugs off my window in AZ
ars2pd is offline   Reply With Quote
Old 03-04-2010   #34
BigBadGTA
Vegas Cruiser
 
BigBadGTA's Avatar
 
Join Date: Jan 2009
Location: Las Vegas, NV
Posts: 644



GTA Year: 1988
GTA Engine: 350 TPI Automatic
Re: Problem with my GTA (wont stay running) fuel issue?

That is a really very nice car you have. You stole that sucker with less than 40K miles on it! I payed 7K for mine, and my car had 77,000 miles on it when I bought it. mine is in as good of shape though so I don't feel bad. Its funny because I have that exact same bra for my car, it came in handy when I drove the car across the country!

__________________


1988 GTA, 5.7L 350TPI

Visit My Cardomain! LINK
BigBadGTA is offline   Reply With Quote
Old 03-04-2010   #35
ars2pd
Registered User
 
Join Date: Mar 2010
Posts: 25


Re: Problem with my GTA (wont stay running) fuel issue?

Quote:
Originally Posted by BigBadGTA View Post
That is a really very nice car you have. You stole that sucker with less than 40K miles on it! I payed 7K for mine, and my car had 77,000 miles on it when I bought it. mine is in as good of shape though so I don't feel bad. Its funny because I have that exact same bra for my car, it came in handy when I drove the car across the country!

Awesome man! I was told this bra was given out with some sales of the '87 model trans ams? I wanted a nice front bra, but all the ones on ebay were hella high, and a no name brand or crappy manufacturer.

I finally found an auction on ebay, it started at $30+$15 to ship, and went without any bids. He said he never used it, and it just sat in his garage. He sold the car, and forgot about it. Well, I messaged him on ebay asking if he could just sell the bra outside ebay for $30 shipped. He agreed, and its pretty much stayed in my trunk ever since, haha

The louvers I have, I also got on ebay for $80 shipped (they are metal). I took them to an amateur (but very good) painter who was the manager of carquest. I ordered the decals custom cut online for $35 shipped, and took those to the painter. The paint and labor cost me $100: He sanded and primed the louvers, took the factory paint code matched paint, applied the decals, then clear coated it all. Its a great investment since sun damage is a huge problem with the 3rd gens and the giant window.

BigBadGTA: You would be surprised the number of GTA's in CA. (You have to realize the Van Nuys production plant isnt far from you). And with your part of the country having very little snow or rain (at least where I was in CA) there are still nice cars that can be had. You just have to search those states, and a plane ticket is well worth a rust free vehicle I have found
ars2pd is offline   Reply With Quote
Old 03-04-2010   #36
ThunderChicken
Hoarder
 
ThunderChicken's Avatar
 
Join Date: Mar 2009
Location: Fall Branch, TN
Posts: 936


Re: Problem with my GTA (wont stay running) fuel issue?

1. VERY nice GTA...you did steal it for $5k.
2. I'm leaning towards your TPS. Mine went out. They can start out sketchy and then fail. BUT, if the car started running after the filter was tapped, it could have just gotten a large particle in there that blocked it temporarily.

Welcome to the Sourcepage!
__________________
Bethany--1988 GTA Trans Am--Flame Red Metallic 305, 1995 V6 Bird, 2001 V6 Bird, 1998 NBM T/A


Click here for Firebird Fest of the Carolinas Information!!
ThunderChicken is offline   Reply With Quote
Old 03-05-2010   #37
FearThisGTA
"The only thing to fear is.............fear itself"
 
FearThisGTA's Avatar
 
Join Date: Jun 2003
Location: In front of you....
Posts: 4,742



GTA Year: 1991
GTA Engine: 350 TPI Automatic
Re: Problem with my GTA (wont stay running) fuel issue?

That was a steal for sure!! Congrats on the fix, and the find!!
__________________


Cliff Jones
1991 GTA Trans Am
w/305,231 miles
on the original motor!!!!
Time of Death on motor, 4:07pm on 05/29/2010.
Hp:211.2@4200rpms/Tq.328.5@2700rpms
Best et: 13.959@97.05mph
Best mph: 98.3
Best 60' : 1.875 on BFG Comp TA's w/ 32 lbs of air in them
FearThisGTA is offline   Reply With Quote
Old 03-06-2010   #38
ars2pd
Registered User
 
Join Date: Mar 2010
Posts: 25


Re: Problem with my GTA (wont stay running) fuel issue?

Resurrection time..

Not even 48 hours later, its doing it again Man....back to square one
ars2pd is offline   Reply With Quote
Old 03-06-2010   #39
BigBadGTA
Vegas Cruiser
 
BigBadGTA's Avatar
 
Join Date: Jan 2009
Location: Las Vegas, NV
Posts: 644



GTA Year: 1988
GTA Engine: 350 TPI Automatic
Re: Problem with my GTA (wont stay running) fuel issue?

If I were you I would change the fuel filter. Thats cool about the bra too, I didnt know that they came with new cars.
__________________


1988 GTA, 5.7L 350TPI

Visit My Cardomain! LINK
BigBadGTA is offline   Reply With Quote
Old 03-06-2010   #40
ars2pd
Registered User
 
Join Date: Mar 2010
Posts: 25


Re: Problem with my GTA (wont stay running) fuel issue?

Alright. I found the TPS sensor on the outside mount, looks like an easy replacement as well as the MFS (im assuming its attached to the intake?).

I think what I am going to do, is replace the fuel filter, then replace each part at a time. If it doesnt fix it, I will just take the part back.

Is there a shutoff to change the fuel filter? Or is it pretty easy? Ive never changed one myself on this car.
ars2pd is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Repro GTA style wheel casting problem... mikedog GENERAL DISCUSSION (NON-GTA) 0 05-19-2008 10:03 PM
87 gta 305 tpi no start 87 TA GTA TECH 8 01-27-2006 05:13 PM
Overheating Problem - 88 GTA gzipin GTA TECH 5 06-09-2003 09:21 PM
GTA TPI fuel tank/pump assembly GTA91 GTA PARTS FOR SALE 0 10-02-2002 02:46 AM
GTA & Salvage Yard gtayumiko GTA NON-TECH 8 03-13-2002 12:22 AM


All times are GMT -5. The time now is 08:32 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.