Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

Reply
 
Thread Tools Display Modes
Old 05-14-2005   #1
evelkneivel001
Registered User
 
Join Date: Nov 2002
Location: Georgia, Lawrenceville
Posts: 44


Angry Help! Can't figure out nor mechanic.

Two weeks ago my car started skipping real bad so I took it home and worked on it. I couldn't figure it out so I went to a reputable repair shop and they got their ass kicked by it. They suggested that I need to adjust my valves that the manifold pressure was going posotive and negative and tight valves can cause that. Most important clue is that when I use an inductive timing light, #1 & 3 cylinders aren't firing. So between the two of us, this has been done:
New distributer,electronic spark control(esc), wires, plugs,cap,rotor,coil, and readjusted valves.
This is a 1987 GTA completely rebuilt TPI with Vortec intake, LT4 hotcam, Vortec heads, Balanced and blueprinted 9k miles ago.
This thing has been running real good. I just can't find the problem. Not much left on the car that came from the factory. Any help would be great! Thanks.
evelkneivel001 is offline   Reply With Quote
Old 05-14-2005   #2
Ozzy88GTA
Old Timer
 
Ozzy88GTA's Avatar
 
Join Date: Nov 2001
Location: Rincon, GA
Posts: 528



GTA Year: 1988
GTA Engine: 305 TPI Automatic
Re: Help! Can't figure out nor mechanic.

After doing all that are the #1 and #3 still not firing?
Ozzy88GTA is offline   Reply With Quote
Old 05-15-2005   #3
evelkneivel001
Registered User
 
Join Date: Nov 2002
Location: Georgia, Lawrenceville
Posts: 44


Re: Help! Can't figure out nor mechanic.

Correct. That is what is stumping me. I wounder if the ECM has anything to do with it. I'm running on a new chip with modified program from RP motorsport out of Atlanta GA. This thing has been running so good and all of a sudden this. I just don't understand. #1 fires most of the time but skips alot and #3 only fires part of the time. Any body else?
evelkneivel001 is offline   Reply With Quote
Old 05-15-2005   #4
MunsonGTA
Bad luck or no luck
 
Join Date: Jun 2004
Location: Ravenna, OH
Posts: 1,946



GTA Year: 1987
GTA Engine: Custom
Re: Help! Can't figure out nor mechanic.

are you running the stock chip or do you have a custom prom in there? I would definitely get a custom prom if you've done all kinds of mods. Let us have some more details on the mods of your car and we might be able to help out more.
__________________
87 GTA: Forged 408 LSX short block, TEA stage 2 cnc ported 243 heads, BTR Stage 3 stroker cam, Fast 102 intake, NW 102 TB, Longtube headers, custom 411 ECM, custom harness, custom tuned, Performabuilt stage 2 4l60E with PTC 2800 stall, 9 bolt rear with 3.70 gears and TAP girdle.

11.16 at 123 mph.
MunsonGTA is offline   Reply With Quote
Old 05-16-2005   #5
evelkneivel001
Registered User
 
Join Date: Nov 2002
Location: Georgia, Lawrenceville
Posts: 44


Re: Help! Can't figure out nor mechanic.

It has a custom prom-LT4 hotcam-Vortec heads-Vortec intake-Full roller-Balanced-Headers-Stock TPI- 21# injectors-
I have to say...This car is not lacking in any department(if you know what I mean)....I've done everything so right on this car. You won't find any "Jerry Riggin" On this GTA!
I have been working on this car for a few years and I know it pretty well. This is one problem that must go deep in order for me not to see it. On the other hand, it can't be anything major wrong because I am confident in the workmanship that has been put into this car.
I'll be glad to answer any more questions...Does anyone know how to check an ECM properly besides the "code 12" thing?
evelkneivel001 is offline   Reply With Quote
Old 05-16-2005   #6
MunsonGTA
Bad luck or no luck
 
Join Date: Jun 2004
Location: Ravenna, OH
Posts: 1,946



GTA Year: 1987
GTA Engine: Custom
Re: Help! Can't figure out nor mechanic.

well 21# injectors probably aren't helping too much. Do you have any AFPR? What is it set at if you do? I would look into the wiring, check out the ecm if you can. Try and find somebody around you that has a spare ecm, pop your chip into it and plug it in. If the car runs right then you know it's the ecm. Check all the grounds on the back of the engine to make sure everything is still hooked up and tight.
__________________
87 GTA: Forged 408 LSX short block, TEA stage 2 cnc ported 243 heads, BTR Stage 3 stroker cam, Fast 102 intake, NW 102 TB, Longtube headers, custom 411 ECM, custom harness, custom tuned, Performabuilt stage 2 4l60E with PTC 2800 stall, 9 bolt rear with 3.70 gears and TAP girdle.

11.16 at 123 mph.
MunsonGTA is offline   Reply With Quote
Old 05-17-2005   #7
evelkneivel001
Registered User
 
Join Date: Nov 2002
Location: Georgia, Lawrenceville
Posts: 44


Re: Help! Can't figure out nor mechanic.

I.m not sure what AFPR is. Also, I am an industrial electrician with high and low voltage control wiring experience and I have gone through this car CAREFULLY! I called Roy of www.rpmotorsport.com (person that modified chip) and spoke with him about it. He doesn't think the ECM has anything to do with it. The last thing I know to do is listen to my injectors to make sure they are working. As much I hate to, I will take it to the dealership tomorrow and see what they can do with it. I'm going to do what Munson said and recheck all grounds and then that's it. I can't go any further. I appreciate all advice given here.
evelkneivel001 is offline   Reply With Quote
Old 05-18-2005   #8
MunsonGTA
Bad luck or no luck
 
Join Date: Jun 2004
Location: Ravenna, OH
Posts: 1,946



GTA Year: 1987
GTA Engine: Custom
Re: Help! Can't figure out nor mechanic.

There is a crazy way to check to see if injectors are firing. My buddy jamy is also an electrician and he came up with the idea. Take an old set of christmas lights, cut out a section of 3 lights. Strip the ends off then push them into the injector plug. If the injector has power to make it fire the lights will light up. I'm sure you can get it to work since you deal with electric. Try 1 injector plug at a time.

AFPR is adjustable fuel pressure regulator. If you don't have one you should definitely get one. I had the bbk unit sold by summit and the hypertech fuel pressure gauge that attaches to the shrader valve on the fuel rail. Both products worked great for me and each one was around 50 bucks at summit.
__________________
87 GTA: Forged 408 LSX short block, TEA stage 2 cnc ported 243 heads, BTR Stage 3 stroker cam, Fast 102 intake, NW 102 TB, Longtube headers, custom 411 ECM, custom harness, custom tuned, Performabuilt stage 2 4l60E with PTC 2800 stall, 9 bolt rear with 3.70 gears and TAP girdle.

11.16 at 123 mph.
MunsonGTA is offline   Reply With Quote
Old 05-19-2005   #9
evelkneivel001
Registered User
 
Join Date: Nov 2002
Location: Georgia, Lawrenceville
Posts: 44


Re: Help! Can't figure out nor mechanic.

Check this out! I just got it back from the dealership and they said I had no compressoin on #3 cylinder. I find that hard to believe seeing how I checked it two weeks ago and last week a certified mechanic did as well. Now I did do a valve adjustment since then and did not recheck the compression after. I will dig into it tomorrow and see. This is the first time I've used roller rocker but, how different can they be? I went a half turn from zero lash on everything. WTF! I will leave an update after I check.
BTW. I do have the AFPR! Any abreviations of more than three letters throws me off! LOL! I am also sure about the injectors being fine. Till Later!....
evelkneivel001 is offline   Reply With Quote
Old 05-20-2005   #10
evelkneivel001
Registered User
 
Join Date: Nov 2002
Location: Georgia, Lawrenceville
Posts: 44


Re: Help! Can't figure out nor mechanic.

I found it! The #3 cylinder had a broken valve spring on the intake valve. Man that was an ass kicker. Srogg and dickey has one on its way and I'll be on the road again. I'll have to be more carefull on the next adjustment.
evelkneivel001 is offline   Reply With Quote
Old 05-20-2005   #11
MunsonGTA
Bad luck or no luck
 
Join Date: Jun 2004
Location: Ravenna, OH
Posts: 1,946



GTA Year: 1987
GTA Engine: Custom
Re: Help! Can't figure out nor mechanic.

the valve didn't drop into the cylinder when it was running did it? that can cause alot of damage...
__________________
87 GTA: Forged 408 LSX short block, TEA stage 2 cnc ported 243 heads, BTR Stage 3 stroker cam, Fast 102 intake, NW 102 TB, Longtube headers, custom 411 ECM, custom harness, custom tuned, Performabuilt stage 2 4l60E with PTC 2800 stall, 9 bolt rear with 3.70 gears and TAP girdle.

11.16 at 123 mph.
MunsonGTA is offline   Reply With Quote
Old 05-22-2005   #12
evelkneivel001
Registered User
 
Join Date: Nov 2002
Location: Georgia, Lawrenceville
Posts: 44


Re: Help! Can't figure out nor mechanic.

No. The spring didn't collapse enough that the retainer would let go. No damage done and a new spring will be here wednsday. I can't wait to be back on the road again.
evelkneivel001 is offline   Reply With Quote
Old 05-22-2005   #13
Ozzy88GTA
Old Timer
 
Ozzy88GTA's Avatar
 
Join Date: Nov 2001
Location: Rincon, GA
Posts: 528



GTA Year: 1988
GTA Engine: 305 TPI Automatic
Re: Help! Can't figure out nor mechanic.

That's good news. I had some trouble similar to that some time ago with a rocker stud breaking. I had used LT4 ones from the dealer but they turned out to be crap. I learned a lesson on not cutting corners on parts if I can afford it. So I bought some APR studs and replaced all of them. Here is are some pics:
http://home.earthlink.net/~tokrah/images/rocker-1.jpg
http://home.earthlink.net/~tokrah/images/rocker-2.jpg
http://home.earthlink.net/~tokrah/images/pushrod-1.jpg
http://home.earthlink.net/~tokrah/im...er-comparo.jpg

Hope you get her back on the road soon!

-Ozzy
Ozzy88GTA is offline   Reply With Quote
Old 05-24-2005   #14
evelkneivel001
Registered User
 
Join Date: Nov 2002
Location: Georgia, Lawrenceville
Posts: 44


Talking Re: Help! Can't figure out nor mechanic.

Wow Ozzy! is that a bent rod? That's some crazy looking stuff. Love the roller setup. I get a little excited every time I see mine. BTW, how do you post pics? I haven't tried in a while because the size was too big and I didn't know how to reduce it.
I should be back on the road this weekend. The new springs will arrive wed. and I'll have them in Friday. Later.......
evelkneivel001 is offline   Reply With Quote
Old 05-25-2005   #15
Ozzy88GTA
Old Timer
 
Ozzy88GTA's Avatar
 
Join Date: Nov 2001
Location: Rincon, GA
Posts: 528



GTA Year: 1988
GTA Engine: 305 TPI Automatic
Re: Help! Can't figure out nor mechanic.

Yeah, I got lucky I didn't mess anything else but a rod and a rocker stud. The rockers are Scorpion 1.6 RR.

To reduce the size of pictures you can use Microsoft Photo Editor whcih comes with just about every PC. Set your zoom to 100%, click the "Image" > "Resize...", change the units to pixels, then change the value to what you want until you get the size to fit the width.
To post pictures you'll need to upload them to a web server. Most ISPs provide members with free web space for personal websites. You can either FTP or use their software. Then open the file you want to post and copu the URL and use it on your post.
If you want to post the image like this:

Click the "Insert Image" button on the toolbar and insert the URL in the message box. If you want to post the URL like this:
http://home.earthlink.net/~tokrah/sp...tn-engine8.jpg
then just paste it in the message.
That's pretty much a quicl rundown but if you want a whole writeup then I'll get something up and post it latter for everyone.

Later,

-Ozzy
Ozzy88GTA is offline   Reply With Quote
Old 05-26-2005   #16
evelkneivel001
Registered User
 
Join Date: Nov 2002
Location: Georgia, Lawrenceville
Posts: 44


Re: Help! Can't figure out nor mechanic.

Thanks Ozzy! I'll try that and see how I do.
evelkneivel001 is offline   Reply With Quote
Old 06-01-2005   #17
jweldtech
Registered User
 
jweldtech's Avatar
 
Join Date: Jun 2005
Location: SEAGOVILLE, TX.
Posts: 20


Re: Help! Can't figure out nor mechanic.

maybe your looking in the wrong place, could be in the exuast, or edmmissions control if still equiped. A map sewnsor or oxegen sensor going out can do weird things to a motor, check it out!
jweldtech is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Notchback production figures JeremyT GTA DOCUMENTATION/RESEARCH 18 05-05-2006 04:05 PM


All times are GMT -5. The time now is 12:03 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.