Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

Reply
 
Thread Tools Display Modes
Old 07-13-2004   #1
v0yt33
Registered User
 
Join Date: Jul 2004
Posts: 10


trip computer failure in my gta

hello
i'm from poland...i have a t/a gta '89 350 with digital dash.
today, after doing some simple things in my digidash, my trip computer broke down (i think so)..when i turn on ignition, screen of my trip comp. flashes and show me some strange digits....for example :"99999999" flash, "3333333" flash,,,,then odo flash..miles.. km/h...and start from the beggining with this "999999"

i dont know what to do...
if you can ...please help me

sorry for my poor language
v0yt33 is offline   Reply With Quote
Old 07-16-2004   #2
rockingta
Johnboy!!
 
Join Date: Jul 2004
Posts: 24


Re: trip computer failure in my gta

what do you consider simple things on your dash???
rockingta is offline   Reply With Quote
Old 07-20-2004   #3
v0yt33
Registered User
 
Join Date: Jul 2004
Posts: 10


Re: trip computer failure in my gta

hmm....i mean that i replaced this bulb behind the screen of trip computer..then i was reinstalling my dash and all of this stuff...after all, only trip computer circuit board was left. so i put it in the slot and then after power up the trip started to show this f**g numbers simultanously....echh...anyone know what is it ?

best regards
v0yt33
v0yt33 is offline   Reply With Quote
Old 07-21-2004   #4
rockingta
Johnboy!!
 
Join Date: Jul 2004
Posts: 24


Re: trip computer failure in my gta

I would say you may have left somthing loose there in the back but I dont really know. I don't have a digital dash so I cant be sure. if it was mine I would just take it in and have somone look at it just so you don't fry somthing unless you already did
rockingta is offline   Reply With Quote
Old 07-21-2004   #5
JeremyT
Notchback Collector
 
JeremyT's Avatar
 
Join Date: Sep 2002
Posts: 385



GTA Year: 1988
GTA Engine: 350 TPI Automatic
Re: trip computer failure in my gta

i would take apart that faceplate and look at the circuit board. i have a digital dash and i've taken it apart before, but it has been a while ago. i would say that flimsy board isn't getting good contact to the harness it goes into (back of the main instrument cluster). You didn't use too much force, did you? That circuit board is flimsy since it has little support in the form of mounting.
__________________
JT
http://www.gtanotchback.com
JeremyT is offline   Reply With Quote
Old 07-21-2004   #6
v0yt33
Registered User
 
Join Date: Jul 2004
Posts: 10


Re: trip computer failure in my gta

hmm..thank you all ...but when i was installing this circuit board i used a lot of force.of koz not too much..but i think that this board is sitting quite good in the slot..i checked this many times and always is the same..just flashing screen with this numbers..

is there some fuse or something behind digital cluster? i dont know how to say that in english...ehm..maybe it's not trip computer fault, maybe there is other way to check it? maybe the problem is deeper behind the slot?but when i deinstalled my dash, wiring on the other side of the entire plastic is still ok...shit....i don't know exactly what to do..
maybe somebody have this circuit board for sale?
v0yt33 is offline   Reply With Quote
Old 07-23-2004   #7
v0yt33
Registered User
 
Join Date: Jul 2004
Posts: 10


Re: trip computer failure in my gta

where i can get some electric circuit schemes for digital dash..? some pics, list of parts for it....
i can't find anything on internet..

Last edited by v0yt33; 07-23-2004 at 08:50 AM.
v0yt33 is offline   Reply With Quote
Old 07-23-2004   #8
rockingta
Johnboy!!
 
Join Date: Jul 2004
Posts: 24


Re: trip computer failure in my gta

try e-bay man theres everything there, try it every day new stuff is always coming up sorry I cant help you any more with it.
rockingta is offline   Reply With Quote
Old 07-23-2004   #9
tommydodso
GTA OWNER
 
Join Date: Oct 2001
Location: Memphis Tn
Posts: 342


Re: trip computer failure in my gta

hey man i have taken mine out before to change the light and then put it back in there but i pulled the whole dash out gauges. well when you put the dash back in you have to get the connection just right in the left cornere when you put it back in my suggestion is take the dash back out and look at where the trip gauge is make sure you did not hit nothing when you put the light in there then put the dash back in. it is just a bad connection i believe.
npw as far as the digital wiring diagrams i have them but they are in tn and i am in jax fl because i am in the NAVY i will be going home on the 2 of Aug for 13 days because we are going to the gulf later on that month for 6 mo possibly longer if you can wait until then i could make copies of them and mail to you. but i will have to find them but should not be had since i keep my GTA stuff all together. i also have the uq7 as well. send me your address and i can mail them to you or scan them in and email them but i would to wait until i got back to the boat on the 13th. send me your home address and email add. just in case. good luck
Tommy
__________________
88 GTA 5.7 350 FLAME RED CAMEL INT. DIGITAL DASH WITH STEERING WHEEL CONTROLS THAT WILL NOW CONTROL MY ALPINE RADIO WITH A PAC ADAPTER WITH THE UQ7 SYSTEM.
tommydodso is offline   Reply With Quote
Old 07-23-2004   #10
JeremyT
Notchback Collector
 
JeremyT's Avatar
 
Join Date: Sep 2002
Posts: 385



GTA Year: 1988
GTA Engine: 350 TPI Automatic
Re: trip computer failure in my gta

i looked at my service manual, and it says if the odometer flashes 9999.9, to replace the memory chip in the cluster. It gives no further information than that for a 9999.9 flash.
__________________
JT
http://www.gtanotchback.com
JeremyT is offline   Reply With Quote
Old 07-24-2004   #11
v0yt33
Registered User
 
Join Date: Jul 2004
Posts: 10


Re: trip computer failure in my gta

Quote:
Originally Posted by JeremyT
i looked at my service manual, and it says if the odometer flashes 9999.9, to replace the memory chip in the cluster. It gives no further information than that for a 9999.9 flash.
hey dude..is this memory chip located on the trip computer circuit board?
this one which is responsible for mileage and odometer?
or maybe it's somewhere outside digidash..?

btw:which service manual you use? haynes? chilton?
v0yt33 is offline   Reply With Quote
Old 07-24-2004   #12
v0yt33
Registered User
 
Join Date: Jul 2004
Posts: 10


Re: trip computer failure in my gta

Quote:
Originally Posted by tommydodso
hey man i have taken mine out before to change the light and then put it back in there but i pulled the whole dash out gauges. well when you put the dash back in you have to get the connection just right in the left cornere when you put it back in my suggestion is take the dash back out and look at where the trip gauge is make sure you did not hit nothing when you put the light in there then put the dash back in. it is just a bad connection i believe.
npw as far as the digital wiring diagrams i have them but they are in tn and i am in jax fl because i am in the NAVY i will be going home on the 2 of Aug for 13 days because we are going to the gulf later on that month for 6 mo possibly longer if you can wait until then i could make copies of them and mail to you. but i will have to find them but should not be had since i keep my GTA stuff all together. i also have the uq7 as well. send me your address and i can mail them to you or scan them in and email them but i would to wait until i got back to the boat on the 13th. send me your home address and email add. just in case. good luck
Tommy
hi there...i would be very pleased if you could send me some copies..you can scan this diagrams and send me via mail in JPG..
so i'll be waiting for an email from you

here is my e-mail address : v0yt33@go2.pl

thank you very much
v0yt33 is offline   Reply With Quote
Old 07-27-2004   #13
tommydodso
GTA OWNER
 
Join Date: Oct 2001
Location: Memphis Tn
Posts: 342


Re: trip computer failure in my gta

hey well the only scanner on my ship is not hooked up due to the swapping out of new computers. so if you can send me your home address i think i will have to mail them to you.
tommy
__________________
88 GTA 5.7 350 FLAME RED CAMEL INT. DIGITAL DASH WITH STEERING WHEEL CONTROLS THAT WILL NOW CONTROL MY ALPINE RADIO WITH A PAC ADAPTER WITH THE UQ7 SYSTEM.
tommydodso is offline   Reply With Quote
Old 07-28-2004   #14
v0yt33
Registered User
 
Join Date: Jul 2004
Posts: 10


Re: trip computer failure in my gta

Quote:
Originally Posted by tommydodso
hey well the only scanner on my ship is not hooked up due to the swapping out of new computers. so if you can send me your home address i think i will have to mail them to you.
tommy
hey tommy.....i sent you a private message..check it
v0yt33 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rare GTA Item For Sale!!! blackback GTA PARTS FOR SALE 9 01-01-2005 08:40 PM
NOV. OF 2001 spot light GTA for sale HASBRO248 GTA CARS FOR SALE 1 04-02-2004 06:13 PM
1 BAD 1988 GTA For Sale in Tampa, FL 1BAD88GTA GTA CARS FOR SALE 0 08-30-2003 03:31 PM
My trip to GM Dealership last night. gtayumiko GTA NON-TECH 5 03-18-2002 11:23 PM
GTA & Salvage Yard gtayumiko GTA NON-TECH 8 03-12-2002 11:22 PM


All times are GMT -5. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.