Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

Reply
 
Thread Tools Display Modes
Old 05-23-2002   #41
intake68
GTA Member
 
Join Date: Nov 2001
Posts: 210


I hate to even sugest this, but how bad are they stripped??? Is the tamper proof bubble still in the center of the bolt??? If so take a punch and knock the center down and take a NEW T-15 bit and tap it into the head. DO NOT take the T-15 out after. MAKE sure you tap it in totally square and not off to one side. Make sure its tapped to the bottom of the head opening. And when you twist it out press downwards like there is no tomorrow very slowly. I know the original head size was a T-10 but you can put the T-15 in there just take time, line things up and put it in there firmly before trying to remove the bolt. I hope like "crazy" this advise will help.
intake68 is offline   Reply With Quote
Old 05-23-2002   #42
f-crazy
GTA Member
 
Join Date: Oct 2001
Location: michigan/New york
Posts: 404


no the bubble is part of the bolt lol....there pretty bad whoever did this before me hacked it pretty bad....ill try that tomorrow cuz its dark now...i hope it works cuz if not im gonna have to think of something drastic lol...later guys
__________________
a simple "motor swap" has taken all summer..
come back next year
f-crazy is offline   Reply With Quote
Old 05-23-2002   #43
intake68
GTA Member
 
Join Date: Nov 2001
Posts: 210


....LOL...I know the bubble is part of the bolt but you need to flatten it out. Thats why they are called tamper proof. Its the little tit in the absolute center of the T-10 design. It keeps you from using a regular T-10 torx bit on it, but rather a T-10 bit with the center of the bit hollowed out so it accepts the tit in the center of the bolt itself. This little tiny piece must be tapped flat with a center punch before you can use a regular torx end on it!!! Make sure you mash it down flat before trying to tap the larger torx fitting into the head. Someone probably never had a tamper proof T-10 torx and this could be why the bolts were stripped out so bad before.
intake68 is offline   Reply With Quote
Old 05-23-2002   #44
ottawagta
GTA Member
 
Join Date: Oct 2001
Posts: 139


I was lucky....I borrowed a tamper-proof bit from work for the job, but still removed the little "tit" from the center for later work.

Hope you get 'em out f-crazy.

-Eric
ottawagta is offline   Reply With Quote
Old 05-23-2002   #45
ottawagta
GTA Member
 
Join Date: Oct 2001
Posts: 139


Looking back....
Did you ever check your injector resistance?
I had 2 injectors go (and a few on the way), and even one injector gone will cause stalling/idle/"miss" problems.
ottawagta is offline   Reply With Quote
Old 05-24-2002   #46
mGiTkAe
GTA Member
 
Join Date: Jan 2002
Posts: 24


ok f this might sound "crazy" but i actually had this happen to me once ...
i had a 73 4wd 350 engine had fuel problems i had dumped gas in the carb to see if it would crank... it did but ran for a short time
i changed the fuel pump then it wouldnt crank again
i took a plug wire off and did the old screw driver in it trick... had spark ruled that out....
well an old shadetree buddy of mine told me to change the plugs i laughed ... he told me too much gas will drown the plugs and make them not fire sooooo
i changed them .. bang fired right up....dont laugh now but i figured what the heck might be worth a shot.... maybe one of your friends has an old set you could try first .....
anyhow just a suggestion from one of my old trips down banging my head on a shade tree .......
good luck
mGiTkAe is offline   Reply With Quote
Old 05-24-2002   #47
f-crazy
GTA Member
 
Join Date: Oct 2001
Location: michigan/New york
Posts: 404


today i got the regualtor off and put the new one on cranked it and it still will not start....i opened the valve on the fuel rail while my buddy cranked it and it started but idled at about 200 rpm's soon as i closed the valve it died....i sprayed fuel into the tb and it started then died wtf is going on i dont knwo anybody want to buy a gta....
__________________
a simple "motor swap" has taken all summer..
come back next year
f-crazy is offline   Reply With Quote
Old 05-24-2002   #48
ottawagta
GTA Member
 
Join Date: Oct 2001
Posts: 139


There are fuses for each injector bank, have you checked them out in the fuse panel?(has it been mentioned before?).

Maybe that's it.... you're ready to spray fuel but the fuse to enable the injector drivers if blown.

Hope you get to the bottom of it, sucks looking at the car as a lawn ornament( as I did for 2 years)

-Eric
ottawagta is offline   Reply With Quote
Old 05-24-2002   #49
f-crazy
GTA Member
 
Join Date: Oct 2001
Location: michigan/New york
Posts: 404


checked them about 4 times...i dunno what else it could be..maybe tomorrow ill take off the fuel rails and crank it and see if the injectors spray i dunno im glad im gettin a new ride soon, atleast ill have somethin to drive while i get my pos i mean gta running
__________________
a simple "motor swap" has taken all summer..
come back next year
f-crazy is offline   Reply With Quote
Old 05-24-2002   #50
intake68
GTA Member
 
Join Date: Nov 2001
Posts: 210


...something sounds fishy....whats your fuel rail pressure with the key turned on but not cranking??? I trust you have a fuel pressure guage to put on the schraeder valve to check??? Also you said you replaced the ECM??? Which ECM did you replace it with??? What I mean is what is the GM part# that is on the ECM body???
intake68 is offline   Reply With Quote
Old 05-25-2002   #51
f-crazy
GTA Member
 
Join Date: Oct 2001
Location: michigan/New york
Posts: 404


i made the sure it was the right one before i walked 2 miles...i asked the guy 3 times to repeat the number and i checked before i bought it...when i key it up i open the valve and its like old faithfull...the fuel hits my hood and coverd the whole engine bay..i have my buddy crank it with it still open and the pressure does not decrease so its getting enough fuel to blow up a city block...it weird because when i open the valve when cranking its starts idles about 200 maybe 300 then dies when i close the valve...maybe its gettin to much pressure? also when i key it up fuel kinda oozes out of the schrader valve so thats another issue...im getting it towed to a mechanic tomorrow so well see whats the deal ill keep you guys posted
"crazy"
__________________
a simple "motor swap" has taken all summer..
come back next year
f-crazy is offline   Reply With Quote
Old 05-29-2002   #52
f-crazy
GTA Member
 
Join Date: Oct 2001
Location: michigan/New york
Posts: 404


Talking

ok i got my car back the other day....someone remind me to write a harshly worded letter to gm about the goddamn pass key...it seems when my tps went bad and took the fuel pump and other stuff with it it fried the diode on the fuel side of the security system...it basically shut off the fuel...i can understand there idea behind the system but all its done for me is cause problems...i paid $420 dollars to get the whole system reaplced 6 months ago and now another $270 + all the other parts that were bad..so this security bullcrap has cost me about a grand...and for what so it can make hard for someone to take....how many people in new york has or knows someone with a tow truck?....to me the pass key crap is pointless...you love it or hate it and i really hate it....im gonna be outta new york soon so i dont have to worry about it being stolen from my garage in michigan thats attached to my house.
later guys
"crazy"
__________________
a simple "motor swap" has taken all summer..
come back next year
f-crazy is offline   Reply With Quote
Old 06-01-2002   #53
f-crazy
GTA Member
 
Join Date: Oct 2001
Location: michigan/New york
Posts: 404


looks like no one cares n e more lol....
well i have an update....i didnt replace the iac motor and i should have because the idle is for the shits right now....and i was cruising the other day and i sprang a nasty exhaust leak....my "n10" is going in the garbage i tried to patch it but the 2 pipes are so close i couldnt get it all the way around so im getting a dual exhaust with 40 series flowmasters put on it in a few days..im gonna call around to see if n e one stocks or can get oval tubing if not then im not gonna lower it an inch and a half
if its not one thing is another *sigh*
later guys and yumiko =)
"crazy
__________________
a simple "motor swap" has taken all summer..
come back next year
f-crazy is offline   Reply With Quote
Old 06-02-2002   #54
Fred91GTA
"Firehawk" GTA owner
 
Join Date: Oct 2001
Location: Brooklyn, NYC
Posts: 1,656


Hey F-Crazy, you still in Brooklyn? If you are, and if and when you do the dual exhaust lemme know if you need a hand. I'd like to see what you have planned going here. And I think I'll be free seeing as this is my summer vacation... unless it's at night... just graduated bartending school and looking for a nice bar to work at... lol
__________________
Fred

1991 Trans Am GTA... Hopefully again
Fred91GTA is offline   Reply With Quote
Old 06-03-2002   #55
f-crazy
GTA Member
 
Join Date: Oct 2001
Location: michigan/New york
Posts: 404


Angry update

ok when i got my car back it ran for a week then yesterday the same thing happend...i took it back to the place that supposidly fixed it and he told me the computer that i just bought for a hundred bucks was fried....(he put his in it and it started right up)...so i went back to autozone and got another computer under warranty...i went to the place and put the new computer in and it fired up and i took off....i got about 5 miles down the road and it died again...so this is the third time for the same goddamn thing....its not a vats problem because its dumping alot of fuel its somehting else...but wtf else could it be damn near everything besides the motor itself is new...i had it towed to a different place this time maybe theyll be able to get it done...there gonna call me in the morning around 11 or 12....i bought 2 for sale signs from autozone when my car was lifeless in the parking lot....

how much will i get for a 91 t-top 5 speed with 75000 miles...im thinking around $6,000 maybe more....im gonna get it fixed then sell it...sorry guys every dime i make goes to this money pit...im tapped out...
maybe ill get a 2003 s-10 and drop a lt-1 in it or maybe a 377..but i dont think ill have my gta much longer
later guys
"crazy"
__________________
a simple "motor swap" has taken all summer..
come back next year
f-crazy is offline   Reply With Quote
Old 06-07-2002   #56
f-crazy
GTA Member
 
Join Date: Oct 2001
Location: michigan/New york
Posts: 404


Talking update

ok i finally got my car FIXED..the injector on the drivers side in the back.. maybe number 8? was bad...he tested them all and they all had 11.2 11.3 11.15 and so on..the one that was bad had 1.2 volts so it keep frying computers..i replaced the injector and now the car runs fantastic. but my other problem as of now is that i paid 320 to a place that didnt fix ne thing so i called fox 5 problem solvers to get my goddamn money back...if that doesnt work im gonna call the "BETTER BUISNESS BEREAU"
later guys
"crazy"
__________________
a simple "motor swap" has taken all summer..
come back next year
f-crazy is offline   Reply With Quote
Old 06-07-2002   #57
Fred91GTA
"Firehawk" GTA owner
 
Join Date: Oct 2001
Location: Brooklyn, NYC
Posts: 1,656


Talking

Oh man, did you really call the Fox 5 problem solvers? Hey if those guys do decide to take the case, let us NY guys know when thet're gonna show it. BTW, which shop did you go to anyway? So I can avoid this place if I come across a problem I can't figure out. BTW, glad to hear you got the car up and running again... are you still gonna sell her?
__________________
Fred

1991 Trans Am GTA... Hopefully again
Fred91GTA is offline   Reply With Quote
Old 06-08-2002   #58
f-crazy
GTA Member
 
Join Date: Oct 2001
Location: michigan/New york
Posts: 404


yes i called them but they havent gotten back to me yet...i went to a place called "REPAIRS ON WHEELS" on McDonald Ave. in brooklyn.. i dunno if im gonna get rid of it for sure...im tryin to talk my buddy into sellin me his motor so i have some "pep" lol...
if im gonna sell it, it will be at the end of the summer
later guys
"crazy"
__________________
a simple "motor swap" has taken all summer..
come back next year
f-crazy is offline   Reply With Quote
Old 06-08-2002   #59
f-crazy
GTA Member
 
Join Date: Oct 2001
Location: michigan/New york
Posts: 404


he is a lier dont belueve f-crazy lol it is my car lol he aitn selling dick lol i just had to send a post since all he does is post post post to u guys and ignores me lol j/k oh this is his fiance by the way hi guys *wink* lol oppps rob will kill me lol anyway just a joke post to liven all the borign ones up have a good day boys lol f- crazy's woman lol bye =)
__________________
a simple "motor swap" has taken all summer..
come back next year
f-crazy is offline   Reply With Quote
Old 06-08-2002   #60
f-crazy
GTA Member
 
Join Date: Oct 2001
Location: michigan/New york
Posts: 404


sorry for the miss spells rob was coming so i had to type fast lol bye...... Ms F-crazy
__________________
a simple "motor swap" has taken all summer..
come back next year
f-crazy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.