Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

Reply
 
Thread Tools Display Modes
Old 01-18-2011   #1
michaelj
Registered User
 
Join Date: Sep 2010
Location: Montclair, New Jersey
Posts: 14



GTA Year: 1987
GTA Engine: 350 TPI Automatic
Help Me Please starter problems

the starter has acted like the battery was low on some recent occassions. a week ago it acted like the battery was low. i let the car sit for an hour and it then started right up.the car sat overnite and sarted rioght up the next morning (in 20 degree weather). now its not turning over at all. all the lights work bright and since I recently had a short, I have clean battery terminals. can a bad battery be "intermitent"? can a bad starter be likewise intermitent? i recently read that our cars are susceptable to starter damage due to heat so they put in heat shields around the starter. if that was removed, would i have intemitent satrter problems?
is starter replcement difficult (they provideed shims with the new starter i just got at autozone but they said they were not "car specific") any advice?
michaelj is offline   Reply With Quote
Old 01-18-2011   #2
merc3065
Registered User
 
merc3065's Avatar
 
Join Date: Aug 2006
Posts: 2,057


Re: starter problems

They can have heat issues if you have headers.
Stock, the starter didn't have heat shields from what I can tell.
__________________
merc3065 is offline   Reply With Quote
Old 01-18-2011   #3
djmarch
1989 Gunmetal Grey, 350 TPI, 700R4, 3:27 BW
 
djmarch's Avatar
 
Join Date: Sep 2005
Location: Virginia
Posts: 525



GTA Year: 1989
GTA Engine: 350 TPI Automatic
Re: starter problems

Ahhhh the starting problems with our GTAs...I had the identical problem with mine a few years back. Intermediate as all get out. Same issues...Lights worked etc..Many times I would come back after turning it off after just a few minutes later, (as in going to a store), and not having it start. A quick jump start and off I'd go. Or sitting at home and it wouldn't start, only to try a couple of hours later and it fired right off without a jump...I go back to an earlier thread about these GTAs having gremlins inside them. At least mine anyway..To make the story short after putting in a new ignition switch, (after a new starter) did my starting issues go away...Good luck.
__________________
djmarch is offline   Reply With Quote
Old 01-21-2011   #4
michaelj
Registered User
 
Join Date: Sep 2010
Location: Montclair, New Jersey
Posts: 14



GTA Year: 1987
GTA Engine: 350 TPI Automatic
Re: starter problems

thanks- i went and bought a new starter. wow, impossibe to take out and even more impossible to put in. it only fits out thru the small space between the lower fork of the fron wishbone supension and goes in the same way. finally , after an hour of wrestling with it , it came out, tried to get the new one un and gave up after an hour. it cold here so had to give up- noww we have 6 inches of new snow. ugh. any suggestions? ugh
michaelj is offline   Reply With Quote
Old 01-26-2011   #5
michaelj
Registered User
 
Join Date: Sep 2010
Location: Montclair, New Jersey
Posts: 14



GTA Year: 1987
GTA Engine: 350 TPI Automatic
Re: starter problems

ok- so just an update, i was able to squeeze the new one in, not easy though. if it gies agian, im going to spend the $250.00 for the hi tporque corvette starter which appenrently is much smaller.
michaelj is offline   Reply With Quote
Old 01-26-2011   #6
george88gta
Registered User
 
george88gta's Avatar
 
Join Date: Oct 2002
Location: holmes,ny
Posts: 904


Re: starter problems

Definetely go for the smaller hi torque starter. Easy install. The shop manual recommends dropping the cross over pipe to gain clearance.
george88gta is offline   Reply With Quote
Old 01-31-2011   #7
The_phoenix
Registered User
 
The_phoenix's Avatar
 
Join Date: Nov 2008
Location: Tucson, Az
Posts: 6


Re: starter problems

I agree with george88gta. When I bought my '89 some years back it game with a faulty starter. Sometimes it would just click and not turn over until the 10th attempt; other times it would crank really slow and not start the engine until I waited about 30 min. or so, a real pita. I replaced it with a mini starter and problem solved. Installation was a bit easier due to its smaller size. My stock starter btw had a cracked housing. Just my 2 cents.

Phoenix
The_phoenix is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lt1 starter wildbird GTA TECH 6 08-29-2007 10:46 PM
starter wont turnover but has power 87GTASS GTA TECH 10 09-11-2005 12:38 AM
3rd Gen Fbody Problems; What problems should I expect on my 88GTA dcmander GTA TECH 2 09-20-2003 01:37 AM
ignition key problems 1989gta GTA TECH 3 09-16-2003 12:15 AM
STILL having problems! Help if you can!!! ghettocruiser GTA TECH 0 08-15-2002 08:59 PM


All times are GMT -5. The time now is 12:30 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.