Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

Reply
 
Thread Tools Display Modes
Old 12-01-2000   #1
REMOVED USER
Guest
 
Posts: n/a


A question for my t/a brothers

Ok heres my problem, what do u think (88 gta 350). In the morning my car starts right up. After getting gas or running in the store for a quick sec, the car starts up. But if i let it sit for like more than half and hour and i go to crank it, it cranks and cranks for like 4 or 5 seconds until it finally starts. When it starts, it idles very low at first and then gets up to normal idling speed. Here are some suggestions made to me: fuel pump (new), fuel filter (new), tune up (complete tune up done), fuel injector cleaner (used), alternator (less than a yr old), battery (new). A mechanic at work told me i should clean my idle air control valve, and getting my injectors cleaned was also recommended. How much would it cost for both of those and what do u guys think? Any suggestions would be greatly appreciated.
  Reply With Quote
Old 12-03-2000   #2
REMOVED USER
Guest
 
Posts: n/a


O-rings

I kinda had the same problem with my '85 305 TPI and I was told the o-rings on the injectors needed replaced.

Hope this helps :-)
  Reply With Quote
Old 12-15-2000   #3
REMOVED USER
Guest
 
Posts: n/a


don't u guys have any suggestions for me

I'm about to go to the pontiac dealer and have my fuel injectors cleaned for $120. Please any suggestions?
  Reply With Quote
Old 12-15-2000   #4
REMOVED USER
Guest
 
Posts: n/a


Anyone?

I'm about to go to the pontiac dealer and have my fuel injectors cleaned for $120. Please any suggestions?
  Reply With Quote
Old 12-16-2000   #5
REMOVED USER
Guest
 
Posts: n/a


Re: A question for my t/a brothers

You have leaking injectors. I had the same exact problem in my 88 GTA 5.7L. Replace all 8 of them with new ones. It's expensive to do, but it is the only way to fix the problem. You could do just the injectors that are leaking but you really should replace all of them because you cannot only take out one injector. If one injector comes out they all have to come out. Just to make sure, does your car idle funny after the hard start?? If so, that is definitely the problem.

Joe
  Reply With Quote
Old 12-19-2000   #6
REMOVED USER
Guest
 
Posts: n/a


actually....

my car doesn't idle funny at first. Like i said before it idles very low and then it goes up to normal idle speed. But after idling for 5 minutes or so, the car does idle high and low. It has the rough idle really right when the engine warms up.
  Reply With Quote
Old 12-23-2000   #7
REMOVED USER
Guest
 
Posts: n/a


Re: actually....

hi. If your car idles low in cold weather and stalls it could be a coolant temp sensor. That happened to my 88 gta. Also my gta still idles low for a second before it gets up to normal speed when started in cold weather. I think you can test ignition modules and coils. I would try that in case there is a problem with spark. hope I can help..
Crystal
  Reply With Quote
Old 12-28-2000   #8
REMOVED USER
Guest
 
Posts: n/a


tuning

Mine did the same thing before I rebuilt the motor. Not trying to scare you, the car just had a lot of miles on it. Even after a tune-up, and injector cleaning, it still did the same thing. If you have tried these things already, usually a difficult start COULD be an indicator of low compression or a stretched timing chain. These are extremes however, but I did have the same problem and one thing that did help it before rebuilding was that I replaced the ignition with a Crane HI-6S CD ignition kit, 8mm wires and new plugs and rotor. This did seem to help it out.

Chris
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:28 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.