Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-29-2007   #1
HARRYS91GTASLP
Atlanta
 
HARRYS91GTASLP's Avatar
 
Join Date: Nov 2004
Location: Atlanta
Posts: 350


Bad vibration when down shifting

Hi everyone. First post for me.

I have a 1991 GTA with SLP options. Awhile ago i had a vibration when running at 70 mph, and when I dropped it into neutral, then back into drive, maintaing rpm the vibration would go away.

Well, my Goodyear felt the ujoints were the problem, and we felt a very slight bind in the rear ujoint, so I had him replace both front and rear.

The vibration at high speeds seem to be corrected, but now I have a worse problem.... During light acceleration a slight turbine whine appears when going into 3rd and 4th gears. and if I downshift from any gear there's a hellacious vibration.

I took the car to Driveshaft Service here in Marietta. By the way, the guys are great. Worked on the car all day, found a small balance issue, but couldn't correct the problem. They felt it might be a torque converter problem because the transmisson case vibration was off the charts.

One thought: I did have a loose SLP panhard bar, and the mechanic had tightened it before replacing the ujoints (should have stopped there ). Could the panhard bar come loose before I bought the car, and after the bolts were sloppy-loose the vibration wasn't there? I see at Spohn where they sell both the standard and the adjustable panhard bars.

Bottom line: Could I have one or two new-defective ujoints, or need to get an adjustable panhard bar, since the problem started after tightening the panhard bar and replacing the ujoints?

I have an auto tranny of course.
Thanks in advance!!
HARRYS91GTASLP is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Every once in a while it dies, bad gas ? GUNGTA GTA TECH 9 07-10-2006 10:10 AM
rpm idle bad Alternator?? GTA_340 GTA TECH 4 10-07-2004 03:37 PM
1 BAD 1988 GTA For Sale in Tampa, FL 1BAD88GTA GTA CARS FOR SALE 0 08-30-2003 04:31 PM
How bad is the install of a T56? 1fastgta GTA TECH 2 07-18-2003 11:28 PM
Fuel pump going bad? DA BRONX GTA TECH 6 11-25-2002 08:06 AM


All times are GMT -5. The time now is 06:55 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.