Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

Reply
 
Thread Tools Display Modes
Old 10-23-2001   #1
nblanchard
GTA Member
 
nblanchard's Avatar
 
Join Date: Oct 2001
Location: North York, ON Canada (Toronto)
Posts: 870


The GTA is in for the winter... got a question though

Hey all... this is a question about my winter car, 1988 Grand AM SE Quad 4 5 Speed. It has a "lopey" idle to it, any ideas on how to smooth it out, or where I can get some help? The car passed emissions with flying colours, so its not running bad, just idling a little rough.

Thanx guys....

I miss my GTA already ( Didn't have a chance to try out the performance chip I got from performance resource..
__________________
Best Track Time is 14.396 @ 95.71MPH

225.5hp @ 4250rpm (at the wheels)
325.8ft-lbs @ 3250rpm (at the wheels)
nblanchard is offline   Reply With Quote
Old 10-31-2001   #2
91GTA383
GTA Member
 
Join Date: Oct 2001
Location: Michigan
Posts: 138


idle

GM four cylinders (and most others) tend to idle a little rough. Especially olders ones with higher miles. I have owned several and they always have seemed to run rough at idle but they have always drove fine. If you have a tach kinda of monitor it at idle. If there is large fluctuations (more than 500rpm) I would probably check ignition items. If not I would just let it be.
91GTA383 is offline   Reply With Quote
Old 10-31-2001   #3
karfreek
Ultra Rare T/A owner!
 
Join Date: Apr 2001
Location: Auburn NY. Armpit of CNY
Posts: 29


Skull & Crossbones

Pull the plugs. Look em over, see if any look out of the ordinary. If so there might be a problem with one of the cylinders.

Check the wires. If there are any 'burnt' spots, change em. Take a spray bottle & mist the engine while it is running, see if the wires are arcing, if so, change them.

Check the coil. That might be bad.

These are the basic things to look over. Let us know whw it turns out.

Jay
__________________
1989 Trans Am, 5.7L Auto. 39,000 origional miles
1995 GMC Sonoma 4x4
Moderator www.transamgta.com
Moderatorwww.s-seriesforum.com
karfreek is offline   Reply With Quote
Old 10-31-2001   #4
nblanchard
GTA Member
 
nblanchard's Avatar
 
Join Date: Oct 2001
Location: North York, ON Canada (Toronto)
Posts: 870


Thanx guys... changed the plugs before i put it on the road, and the old ones seemed worn normally.. Quad 4's don't have spark plug wires... so thats out of the question hehe... I bought some new vaccuum hoses... we'll see if that works..

Thanx again guys
__________________
Best Track Time is 14.396 @ 95.71MPH

225.5hp @ 4250rpm (at the wheels)
325.8ft-lbs @ 3250rpm (at the wheels)
nblanchard is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:25 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.