Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

Reply
 
Thread Tools Display Modes
Old 04-01-2008   #1
GTAhot92
And a bag of chips!
 
GTAhot92's Avatar
 
Join Date: Mar 2008
Location: Albuquerque, NM
Posts: 382


Automatic stahls when let off gas pedal....

hello evryone!
I am having trouble with my 5th anniv car.... It's been running like this for about 2 years now, and i need some help fixing her.
What happens is evrytime i let off the gas it either stalhs out or idle drops to almost nothing, then if it corrects itself you hear the IAC solenoid pull it back up to 1200 till it gows back down. I have tried all new sensors EXCEPT the VSS.... new ecm,tps,iac,map,coil, and all other new sensors i can't think of the names now.
I have been reasearching on a 200r4 conversion for my 1980 Turbo t/a, and i have been noticing that the TCC lock-up solenoid is giving these symptoms. I think my TCC is not releasing when i let off the gas and is causing the torque convertor to stay locked up and is what is killing the engine. Also..... when i am cruising it is now getting like the feel of a mis-fire, but it is not mis-firing... another thing that i noticed is when i drive and steady my speed in 3rd or 4th, the rpm's drop about 300 or so, and i have to give it alot of gas to get it to jump back up to accelerate( but this jump up is not the downshift). tell me what ya think because i have tried everything here. thanks in advanced!
GTAhot92 is offline   Reply With Quote
Old 04-01-2008   #2
MunsonGTA
Bad luck or no luck
 
Join Date: Jun 2004
Location: Ravenna, OH
Posts: 1,948



GTA Year: 1987
GTA Engine: Custom
Re: Automatic stahls when let off gas pedal....

sounds like a vaccum leak.
__________________
87 GTA: Forged 408 LSX short block, TEA stage 2 cnc ported 243 heads, BTR Stage 3 stroker cam, Fast 102 intake, NW 102 TB, Longtube headers, custom 411 ECM, custom harness, custom tuned, Performabuilt stage 2 4l60E with PTC 2800 stall, 9 bolt rear with 3.70 gears and TAP girdle.

11.16 at 123 mph.
MunsonGTA is offline   Reply With Quote
Old 04-02-2008   #3
GTAhot92
And a bag of chips!
 
GTAhot92's Avatar
 
Join Date: Mar 2008
Location: Albuquerque, NM
Posts: 382


Re: Automatic stahls when let off gas pedal....

Thats What I First Thought And I Remember My Cruise Switch Under The Pedal Was Broken And I Pulled Off The Vacuum And Pluged It, But Still No Luck. I Then Have Checked That Status On All Hoses And They All Look Fine. Any Other Ideas?
__________________
"Burnin It Up" the Firebird and Trans Am club of New Mexico
1976 Trans Am 455 HO
1980 Turbo Trans Am
1981 Turbo Formula - Sold
1992 GTA 5th Anniversary #7
1989 Silverado
1994 Plymouth Laser R/T
1984 Maserati Biturbo
GTAhot92 is offline   Reply With Quote
Old 04-02-2008   #4
MunsonGTA
Bad luck or no luck
 
Join Date: Jun 2004
Location: Ravenna, OH
Posts: 1,948



GTA Year: 1987
GTA Engine: Custom
Re: Automatic stahls when let off gas pedal....

is your TPS adjusted correctly?
__________________
87 GTA: Forged 408 LSX short block, TEA stage 2 cnc ported 243 heads, BTR Stage 3 stroker cam, Fast 102 intake, NW 102 TB, Longtube headers, custom 411 ECM, custom harness, custom tuned, Performabuilt stage 2 4l60E with PTC 2800 stall, 9 bolt rear with 3.70 gears and TAP girdle.

11.16 at 123 mph.
MunsonGTA is offline   Reply With Quote
Old 04-02-2008   #5
GTAhot92
And a bag of chips!
 
GTAhot92's Avatar
 
Join Date: Mar 2008
Location: Albuquerque, NM
Posts: 382


Re: Automatic stahls when let off gas pedal....

as far as i know it was never messed with when the car started acting up. i replaced it and followed some guidelines on setting it correctly from the net. Tried different positions and the vehicle actted the same. I tried other sensors and in different possitions and nothing. I tested the wires for 12v outputs and everything wire wise is fine too. I dunno maybe blow it up?
__________________
"Burnin It Up" the Firebird and Trans Am club of New Mexico
1976 Trans Am 455 HO
1980 Turbo Trans Am
1981 Turbo Formula - Sold
1992 GTA 5th Anniversary #7
1989 Silverado
1994 Plymouth Laser R/T
1984 Maserati Biturbo
GTAhot92 is offline   Reply With Quote
Old 04-03-2008   #6
MunsonGTA
Bad luck or no luck
 
Join Date: Jun 2004
Location: Ravenna, OH
Posts: 1,948



GTA Year: 1987
GTA Engine: Custom
Re: Automatic stahls when let off gas pedal....

adjusting the TPS has serious effects on the engine. read here on how to properly adjust the TPS.

http://www.thirdgen.org/tpimod2
__________________
87 GTA: Forged 408 LSX short block, TEA stage 2 cnc ported 243 heads, BTR Stage 3 stroker cam, Fast 102 intake, NW 102 TB, Longtube headers, custom 411 ECM, custom harness, custom tuned, Performabuilt stage 2 4l60E with PTC 2800 stall, 9 bolt rear with 3.70 gears and TAP girdle.

11.16 at 123 mph.
MunsonGTA is offline   Reply With Quote
Old 04-03-2008   #7
GTAhot92
And a bag of chips!
 
GTAhot92's Avatar
 
Join Date: Mar 2008
Location: Albuquerque, NM
Posts: 382


Re: Automatic stahls when let off gas pedal....

Quote:
Originally Posted by MunsonGTA
adjusting the TPS has serious effects on the engine. read here on how to properly adjust the TPS.

http://www.thirdgen.org/tpimod2
i followed that method and a few others i tried and no difference in vehicle performance. You don't think it has anything to do with the TCC and it is theTPS?
__________________
"Burnin It Up" the Firebird and Trans Am club of New Mexico
1976 Trans Am 455 HO
1980 Turbo Trans Am
1981 Turbo Formula - Sold
1992 GTA 5th Anniversary #7
1989 Silverado
1994 Plymouth Laser R/T
1984 Maserati Biturbo
GTAhot92 is offline   Reply With Quote
Old 04-03-2008   #8
87bucketgta
BACKDOOR STRANGER
 
87bucketgta's Avatar
 
Join Date: Jul 2007
Location: KANNAPOLIS
Posts: 1,072


Re: Automatic stahls when let off gas pedal....

could be a fuel filter maybe, had a simular problem like that once
87bucketgta is offline   Reply With Quote
Old 04-03-2008   #9
MunsonGTA
Bad luck or no luck
 
Join Date: Jun 2004
Location: Ravenna, OH
Posts: 1,948



GTA Year: 1987
GTA Engine: Custom
Re: Automatic stahls when let off gas pedal....

Quote:
Originally Posted by GTAhot92
i followed that method and a few others i tried and no difference in vehicle performance. You don't think it has anything to do with the TCC and it is theTPS?
i honestly don't know what it is, but there are a few things that it could be. but i know for a fact that trying different positions with the TPS won't give you a positive result. it needs to be adjusted correctly for the engine to function right. i've seen several incidents where the TCC stays locked up and doesn't stall out the car, mine being one of them. my old converter would work awesome for about the first 5 minutes of driving, then after it would lock up it would stay that way. the car definitely lost power, espically in lower gears, but the car never came close to stalling.

have you checked to see if you have a clogged fuel filter as bucket mentioned? did you check the cat converter? what kind of shape is the muffler in? alot of things can cause stalling and erradic idle. have you checked to make sure all 8 plug wires are on correctly? frankie ran into an issue with that one, i also have with my old 87 TA. when was the last time you did a tune up? what kind of plugs did you use?
__________________
87 GTA: Forged 408 LSX short block, TEA stage 2 cnc ported 243 heads, BTR Stage 3 stroker cam, Fast 102 intake, NW 102 TB, Longtube headers, custom 411 ECM, custom harness, custom tuned, Performabuilt stage 2 4l60E with PTC 2800 stall, 9 bolt rear with 3.70 gears and TAP girdle.

11.16 at 123 mph.
MunsonGTA is offline   Reply With Quote
Old 04-04-2008   #10
GTAhot92
And a bag of chips!
 
GTAhot92's Avatar
 
Join Date: Mar 2008
Location: Albuquerque, NM
Posts: 382


Re: Automatic stahls when let off gas pedal....

true, thats what i was thinking too. the muf and cat are a few years old but not that. plugs were done about 40k ago, i am going to do them any wasys, like i said everything has been replaced. and actually it started maybe about two months after doing the fuel pump and filter, before this the car was parked for half a year with a bad pump. But in the process i did all the system, pump, screen, filter, even the new relay..... but now i think of it when it would run really ruff it would smell like fuel, and i hooked up an A/F gauge and it would run very rich and would give an engine code for a rich exhaust but would shut off by the time i could check into it
__________________
"Burnin It Up" the Firebird and Trans Am club of New Mexico
1976 Trans Am 455 HO
1980 Turbo Trans Am
1981 Turbo Formula - Sold
1992 GTA 5th Anniversary #7
1989 Silverado
1994 Plymouth Laser R/T
1984 Maserati Biturbo
GTAhot92 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Every once in a while it dies, bad gas ? GUNGTA GTA TECH 9 07-10-2006 10:10 AM
gas odor, drivability problems, and gas cap pressure torqueaddict GTA TECH 8 03-18-2006 02:32 PM
gas tank size monoply6 GTA TECH 9 03-12-2006 12:01 PM
gas tank "thump" ssolut GTA TECH 4 05-18-2003 07:51 PM
gta gas underdave GTA TECH 3 03-12-2002 11:46 PM


All times are GMT -5. The time now is 03:30 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.