Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-10-2015   #1
Roadrunner
87 GTA 305 Auto
 
Join Date: Feb 2010
Location: Cincinnati Ohio
Posts: 150


Weird Problem

Today I took my GTA out on a 140mi trip (70 each way).
When I started out, it ran fine & strong for ~30 miles then it started running rough - losing power and bucking.
When I tried to give it gas I got a lot of detonation.

I found if I downshifted and kept it above 2000 rpm, it would run smoother but not quite normal power.
It would idle ok but maybe a little rough.
Between idle and 2000 rpm, it would fall on its face power-wise (guessing severe knock retard).
Going up slight hills requiring more throttle, it would do OK as long as I was above 2000 rpm.
On highway in 4th it would go 70~80 mph OK but for 55~65mph I had to downshift to keep it above 2000 rpm.
Below 2000 rpm, it could not hold 55 mph on flat highway.

When I started on the return trip, it was doing the same but not quite as severe.
By the time I got home, the car was back to normal and now I can't find anything obviously wrong (of course).

The last time I had it on the road was a fair weather weekend in January.
When I started out today, it had 2~3 gal of gas left that was put in there January and I put in another 8 before starting my trip.

Car has no mods.
Injectors have #523530 on side (not sure if this is multitech).

I also noticed that whenever I shut the engine off there is a gurgling noise that sounds like its coming from gas tank and lasts 5~10 sec (it may have been there before but I never noticed).

Has anyone seen this before?
Roadrunner is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird weird problem with the GTA quickbird144 GTA TECH 15 06-13-2012 07:16 PM
Weird Problem wilkink GTA TECH 16 01-19-2012 10:01 PM
Headlight problem tandy806 GTA TECH 4 03-31-2007 11:33 PM
are you ready for a problem boys? 87 transam gta GTA TECH 11 06-03-2004 09:49 PM
weird problem 88BlackGTA GTA TECH 2 04-08-2002 01:02 AM


All times are GMT -5. The time now is 05:40 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.