Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

Reply
 
Thread Tools Display Modes
Old 10-04-2016   #1
Hotrodp38
Registered User
 
Join Date: Oct 2016
Posts: 11


Question 89 gta cranks no start

Hello gents, heres the story she used to start only when Jumped by another car..after tightening up the loose ground cable and bolting up the two wires and ground strap on the passengers head she cranks over beautifully but wont start.
Hotrodp38 is offline   Reply With Quote
Old 10-05-2016   #2
JonBlake
Hopefully soon to be restored Third Gen owner.
 
Join Date: Apr 2016
Location: Pacifica, CA
Posts: 253


Re: 89 gta cranks no start

Quote:
Originally Posted by Hotrodp38 View Post
Hello gents, heres the story she used to start only when Jumped by another car..after tightening up the loose ground cable and bolting up the two wires and ground strap on the passengers head she cranks over beautifully but wont start.
Actually this sounds like it's not getting fuel. Have you checked to see if you're getting fuel pressure at the engine? If so, I'd then try to see if you're getting spark at the engine/plugs. After determining this, you can go from there.
JonBlake is offline   Reply With Quote
Old 10-05-2016   #3
Hotrodp38
Registered User
 
Join Date: Oct 2016
Posts: 11


Re: 89 gta cranks no start

She sputters ,tries to fire but just cant for some reason throwing fresh fuel in it today as shes on an incline not sure if the pumps picking up anything
Hotrodp38 is offline   Reply With Quote
Old 10-05-2016   #4
JonBlake
Hopefully soon to be restored Third Gen owner.
 
Join Date: Apr 2016
Location: Pacifica, CA
Posts: 253


Re: 89 gta cranks no start

Another possibility is the stock alarm system. I'm not too familiar with these cars but have heard stories about the VATS causing starting issues. Others with better experience can chime in on this.
JonBlake is offline   Reply With Quote
Old 10-05-2016   #5
JonBlake
Hopefully soon to be restored Third Gen owner.
 
Join Date: Apr 2016
Location: Pacifica, CA
Posts: 253


Re: 89 gta cranks no start

I've had cars that have also had the same starting problem and it turned out to be the mass airflow sensor being bad. My mechanic removed the mass airflow sensor on my car and tried to start it. At that point it did start but ran badly. Basically that's the indication the mass airflow sensor is causing the issue. From what my mechanic said, the bad mass airflow sensor was causing too much fuel to dump into the engine.
JonBlake is offline   Reply With Quote
Old 10-06-2016   #6
merc3065
Registered User
 
merc3065's Avatar
 
Join Date: Aug 2006
Posts: 2,057


Re: 89 gta cranks no start

VATS can cause this.
Couple questions:
Do you have fuel pressure at the fuel rail? If no, check fuel pump, check injectors, check fuel filter.
Fuel pump should be providing 42PSI at the rails. Pressure should be held for at least 15-20 minutes before slowly starting to die down.
If pressure does not hold, check the fuel system for holes or leaks.
If injectors are not firing, check resistance on the injectors, should be 16Ohms off, when cold.
If no pressure, you may have a fuel filter issue, fuel pump relay could be shot, or clogged/damaged fuel filter.

If you have a "security" flashing light on the dash:
Your VATS is malfunctioning.
The injectors will NOT fire.
This could be the ignition cylinder is not reading the key's resistance, the key has damage to the resistor. The wiring to the VATS module behind the dash could be damaged, the VATS module could be damaged.
The starter relay could be damaged or the wiring to the relay could be damaged. The starter relay is located under the upper left driver's side foot well. It's buried in there pretty deep.

MAF will also cause this as well, but it's less likely. You would need to read the MAF reading. If you have a 33 or 34 code on the Check Engine Light, I believe that is a MAF issue? I can't remember been too long...Google is your friend on that one.

However, you can hook up WinALDL and start reading info from the computer to determine what the MAF is doing at key on engine off. It should read somewhere around 9-16gm/s without engine on. Again it's been a long time since I've had mine running, but the numbers should read low. If it is like 255gm/s your MAF is way out of whack...

Throttle position sensor can also cause hard starting, it should read 0.5-0.55V closed and 4.6-5V fully open. If it is anything else other than that, it will throw the fuel/spark curve way off.

Lots of info, but more info from your end is needed.
__________________
merc3065 is offline   Reply With Quote
Old 10-06-2016   #7
TTOP350
Registered User
 
Join Date: Jan 2011
Posts: 276


Re: 89 gta cranks no start

Check fuel PSI
TTOP350 is offline   Reply With Quote
Old 10-07-2016   #8
JonBlake
Hopefully soon to be restored Third Gen owner.
 
Join Date: Apr 2016
Location: Pacifica, CA
Posts: 253


Re: 89 gta cranks no start

Great information. From the post about issues with the security system and the MAF, seems all cars with such systems have these same issues in common. I sort of thought so. My own car was experiencing the no start issue and it's not a third gen, but turned out to be a bad MAS. So a bad MAS will effect cars in the similar way. I had a foreign jobber once that if the security system was acting up, the car wouldn't even make a sound when trying to start, as if it had no battery in it. Apparently with these third gens, if the security system is acting up or throwing fits, the starter still engages but it just won't turn over.

One thing I didn't see mentioned is checking fuses to components such as the fuel pump. If your fuel pump isn't working, it may be a burned out fuse and not necessarily a burned out pump. So if the pump on your car isn't working, make sure you check fuses first before buying a replacement pump and doing the work.

Last edited by JonBlake; 10-07-2016 at 11:47 AM.
JonBlake is offline   Reply With Quote
Old 10-07-2016   #9
86TA355SR
Registered User
 
Join Date: Oct 2012
Location: IN
Posts: 552


Re: 89 gta cranks no start

have you verified there's spark?

IF you have that, I'd look at fuel system next.
__________________
1991 GTA, SLP Perfomance Package
1989 GTA, 26K Original Miles
1988 GTA, Stock
86TA355SR is offline   Reply With Quote
Old 10-07-2016   #10
Hotrodp38
Registered User
 
Join Date: Oct 2016
Posts: 11


Re: 89 gta cranks no start

Well I fixed the ground wires on the passenger head the white wire and ground strap were disconnected,the main ground off the batt was loose so that was tightend down. Cranks like a charm tries too catch but wont. Heres the thing I throw they key in the ignition an turn it too the run position the lights dim and I loose everything smack the steering coloum it brightens up then dies back down. Bad wires? Bad ignition switch? I had the car running until I fixed the grounds now she wont run
Hotrodp38 is offline   Reply With Quote
Old 10-10-2016   #11
Hotrodp38
Registered User
 
Join Date: Oct 2016
Posts: 11


Re: 89 gta cranks no start

Update i belive it is my ignition starter switch orderd onefrom advanced yesterday itll be in by tuesday. Havent made it to my snapon dealer too pick up a fuel pressure tester yet.
Hotrodp38 is offline   Reply With Quote
Old 10-17-2016   #12
Hotrodp38
Registered User
 
Join Date: Oct 2016
Posts: 11


Re: 89 gta cranks no start

Well upon turning on they key fuel reads 25psi ...upon cranking it reads 43psi still she just wont fire over. What is the ohms spec on the coil?
Hotrodp38 is offline   Reply With Quote
Old 10-18-2016   #13
Roadrunner
87 GTA 305 Auto
 
Join Date: Feb 2010
Location: Cincinnati Ohio
Posts: 148


Re: 89 gta cranks no start

I was having intermittent no spark and then lost spark completely. Started thinking coil but ended up being this
http://www.gtasourcepage.com/forum/s...03&postcount=9
Roadrunner is offline   Reply With Quote
Old 10-24-2016   #14
Hotrodp38
Registered User
 
Join Date: Oct 2016
Posts: 11


Re: 89 gta cranks no start

Kills me I had her running until I tightend up the battery ground andbolted up the two ground wires that were just hanging out on the back of the head. One black one white with red strip I believe and the ground strap. Recently I had droppedthe column checking out the starter swicth I had all the lights working again she would crank with no starting though it was firing enough too sputter. Bolted up the column and lost all the lights/radio thinking I have a short in the comumn or should i replace the starter switch?
Hotrodp38 is offline   Reply With Quote
Old 10-24-2016   #15
Hotrodp38
Registered User
 
Join Date: Oct 2016
Posts: 11


Re: 89 gta cranks no start

Thanks road runner Ill double check mine though the cap looks new
Hotrodp38 is offline   Reply With Quote
Old 11-04-2016   #16
Hotrodp38
Registered User
 
Join Date: Oct 2016
Posts: 11


Re: 89 gta cranks no start

UPDATE new ignition starter switch is in, battery ground cable was loose and there was a white with red stripe wire hanging off the right bank up against the firewall ,both have been tightend down. Cranks on its own now ,I have spark and the injectors appear to be pulsating I checked 1 and 5 with a test light ,40/45psi at the fuel rail . When I turn her over my brake indicator light comes on and the temp gauge maxs out above 260 .
Hotrodp38 is offline   Reply With Quote
Old 05-26-2018   #17
Hotrodp38
Registered User
 
Join Date: Oct 2016
Posts: 11


Re: 89 gta cranks no start

Just incase anyone ever has this issue it was the vats module going out on me , bought a module that sends the fuel enable signal too the pcm .wired the start enable relay on a switch for an anti theft measure
Hotrodp38 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
*** FS: 1989 Pontiac Firebird Trans Am GTA..50k miles..NY *** CLASSYGTA GTA CARS FOR SALE 25 02-24-2012 12:57 PM
Smog Test Today YumikoGTA GTA TECH 6 08-05-2011 08:42 AM
Why I have a GTA and belong to this site. GTA50 GENERAL DISCUSSION (NON-GTA) 22 05-02-2010 07:36 PM
Personal GTA anniversary next month Brett89GTA GENERAL DISCUSSION (NON-GTA) 7 08-18-2009 07:14 AM
Another GTA driving season finished gtayumiko GTA NON-TECH 6 12-14-2004 02:49 PM


All times are GMT -5. The time now is 10:07 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.