Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

Reply
 
Thread Tools Display Modes
Old 01-02-2016   #1
rabidcanadian
Registered User
 
Join Date: Jan 2016
Posts: 1


New member...help needed

Hi, new here

searched the posts and did not find an answer

1989 GTA with the tpi 350
car starts and run five to 10 minutes then shuts down and won't start again for anywhere from 20 minutes to a few hours, cranks but no spark. New distributor, coil, and wires, all connections clean and ok, all grounds are ok, fuel pump and pressure is with in the manual specs, all injectors with in spec..any idea what else it might be?
rabidcanadian is offline   Reply With Quote
Old 01-02-2016   #2
rhomanski
The Born Loser
 
rhomanski's Avatar
 
Join Date: Nov 2010
Location: Southside Batesville Arkansas
Posts: 396



GTA Year: 1988
GTA Engine: 350 TPI Automatic
Re: New member...help needed

Distributor module overheating or computer. When it happens shoot the distributor module with freeze spray and see if it starts. If not, shoot the computer and see if it starts. Replace the bad one. If neither does the trick, go back and verify fuel and spark. I have seen a fuel filter cause the exact same symptom described. The filter will pass gas barely and then collapse and seal off the flow when it collapses. Slowly it will open back up and the engine will run for a few minutes until it collapses again. That would be my best guess right now.
__________________
A Country Is Built On Cooperation
An Empire Is Built On Slaves
rhomanski is offline   Reply With Quote
Old 03-10-2016   #3
Brianlibby791
Registered User
 
Join Date: Dec 2015
Location: New Jersey
Posts: 7


Re: New member...help needed

ignition module can cause that easily.. Does that dashboard have a check engine light on or no?
Brianlibby791 is offline   Reply With Quote
Old 08-17-2016   #4
jams
Registered User
 
Join Date: Aug 2016
Location: Florida
Posts: 2


Re: New member...help needed

HI new member having problem unlocking radio in my 1988 GTA Thanks
jams is offline   Reply With Quote
Old 08-17-2016   #5
8T9GTA
GTA Member
 
Join Date: Jun 2002
Location: Massachusetts
Posts: 219


Re: New member...help needed

Assuming you have the radio with the steering wheel controls, and the radio is displaying "Loc", press the "MUTE" button on the steering wheel.
8T9GTA is offline   Reply With Quote
Old 08-17-2016   #6
jams
Registered User
 
Join Date: Aug 2016
Location: Florida
Posts: 2


Re: New member...help needed

that hasn't work yet! but i will keep trying! i though there might be some other way or a different radio that will work with my controls. know of any? thanks
jams is offline   Reply With Quote
Old 08-18-2016   #7
89-5.7GTA
Tony
 
Join Date: Jul 2009
Location: Rocky River Ohio
Posts: 294



GTA Year: 1989
GTA Engine: 350 TPI Automatic
Re: New member...help needed

Sometimes my steering wheel controls do not respond - probably due to age-related connections issues. Recently bought a new battery. Had to press "mute" several times while turning wheel and finally got it to unlock radio.
__________________
L98
700R4
3.27
89-5.7GTA is offline   Reply With Quote
Old 08-19-2016   #8
merc3065
Registered User
 
merc3065's Avatar
 
Join Date: Aug 2006
Posts: 2,056


Re: New member...help needed

Sounds like clock spring is worn in steering column.
__________________
merc3065 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New member with 89 GTA project OVRMYHD prokilllsx GTA TECH 93 08-25-2012 10:58 PM
Needed GTA Horn button Vicjuan GTA PARTS WANTED 1 09-23-2011 12:12 AM
We have a new member of the Flock!! ThunderChicken GENERAL DISCUSSION (NON-GTA) 7 06-13-2010 09:18 AM
Another new member Jack's GTA GENERAL DISCUSSION (NON-GTA) 37 12-05-2009 11:44 PM
Hello, new member here 89-5.7GTA GENERAL DISCUSSION (NON-GTA) 11 08-23-2009 09:10 AM


All times are GMT -5. The time now is 06:03 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.