Pontiac GTA Enhancement information and discussions with Technical DIY and performance tuning information for the hardcore Pontiac GTA Owners and Enthusiasts.
Forum | Register Now | Members | Search | How Do I... | Calendar

Go Back   The GTA Source Page Message Forums > GTA SPECIFIC > GTA TECH

GTA TECH Want to discuss technical topics about your GTA.... engine tuning, mechanical upgrades, problem areas, etc.? Then post it HERE!

Reply
 
Thread Tools Display Modes
Old 03-21-2006   #1
monoply6
Registered User
 
Join Date: Oct 2005
Location: uk
Posts: 64


vats problem

could any help car dead are there any fuses in the engine bay that i need to check and wheres the security light thats comes on for a few seconds is it where the check engine light comes on below battery voltage any idea please
monoply6 is offline   Reply With Quote
Old 03-21-2006   #2
MunsonGTA
Bad luck or no luck
 
Join Date: Jun 2004
Location: Ravenna, OH
Posts: 1,948



GTA Year: 1987
GTA Engine: Custom
Re: vats problem

check the fuse by the battery, i blew this fuse and my car wouldn't even crank over.



__________________
87 GTA: Forged 408 LSX short block, TEA stage 2 cnc ported 243 heads, BTR Stage 3 stroker cam, Fast 102 intake, NW 102 TB, Longtube headers, custom 411 ECM, custom harness, custom tuned, Performabuilt stage 2 4l60E with PTC 2800 stall, 9 bolt rear with 3.70 gears and TAP girdle.

11.16 at 123 mph.
MunsonGTA is offline   Reply With Quote
Old 03-23-2006   #3
monoply6
Registered User
 
Join Date: Oct 2005
Location: uk
Posts: 64


Re: vats problem

thanks for the pics learnig something new all the time about these cars
monoply6 is offline   Reply With Quote
Old 03-23-2006   #4
ZZ4GTAMan
Registered User
 
Join Date: Aug 2005
Location: New Port Richey, Florida
Posts: 419


Re: vats problem

Did you get it figured out? If so, what was the problem.
Take care man
Mike
__________________


Check Out My Pics
http://albums.photo.epson.com/j/Albu...&a=31781797&f=
ZZ4GTAMan is offline   Reply With Quote
Old 03-24-2006   #5
monoply6
Registered User
 
Join Date: Oct 2005
Location: uk
Posts: 64


Re: vats problem

yes, it was the wire in the ig broke so by passed vats cheapest fix ever 9 pence ,know all i got to do is fix all the other little things that need doin thanks
monoply6 is offline   Reply With Quote
Old 03-24-2006   #6
ZZ4GTAMan
Registered User
 
Join Date: Aug 2005
Location: New Port Richey, Florida
Posts: 419


Re: vats problem

Good job man! Glad you got it fixed.

See Ya
Mike
__________________


Check Out My Pics
http://albums.photo.epson.com/j/Albu...&a=31781797&f=
ZZ4GTAMan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bypassing VATS 88 notchback GTA TECH 10 11-10-2005 12:16 AM
Please Help... Pulsing rpms and stalling problem!!!! Brandon774 GTA TECH 9 10-23-2005 09:36 AM
flip up headlight problem bum_101_ GTA TECH 3 08-01-2004 06:21 PM
are you ready for a problem boys? 87 transam gta GTA TECH 11 06-03-2004 08:49 PM
Hot Start problem 89 GTA 350 Conv GTA TECH 0 07-12-2002 10:09 AM


All times are GMT -5. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.