The GTA Source Page Message Forums

The GTA Source Page Message Forums (http://www.gtasourcepage.com/forum/index.php)
-   GENERAL TECH (NON-GTA) (http://www.gtasourcepage.com/forum/forumdisplay.php?f=595)
-   -   I think something in my transmission is broken (http://www.gtasourcepage.com/forum/showthread.php?t=52266)

Rodimus_Prime 04-01-2010 11:14 PM

I think something in my transmission is broken
 
so coming home tonight was on the on ramp and punched it and the revs just shot up like it was in nuetral did it in overdrive and in drive

The car is fine under light acceleration but the moment you give it too much pedal its like its not grabbing. I know nothing about automatics. Heck I dont even know if your supposed to drive in overdrive or drive, maybe thats what caused the failure?

YumikoGTA 04-01-2010 11:29 PM

Re: I think something in my transmission is broken
 
Sounds like something is slipping.

Yumiko

FearThisGTA 04-02-2010 06:49 AM

Re: I think something in my transmission is broken
 
I would have it looked at by a transmission tech. It could be in the tq conv.

ThunderChicken 04-05-2010 10:49 PM

Re: I think something in my transmission is broken
 
Ah yes...don't I know this problem well after THREE transmissions in six months. Your 3/4 clutch is slipping and your TC is going with it. Welcome to my little corner of hell.

I'm taking out my 700R4. If you rebuild yours, put in a new torque converter...with a stall!

YumikoGTA 04-06-2010 01:37 AM

Re: I think something in my transmission is broken
 
Quote:

Originally Posted by ThunderChicken (Post 418501)
Ah yes...don't I know this problem well after THREE transmissions in six months. Your 3/4 clutch is slipping and your TC is going with it. Welcome to my little corner of hell.

I'm taking out my 700R4. If you rebuild yours, put in a new torque converter...with a stall!

Three in six months?:whoa: Why?:confused:

Yumiko

ThunderChicken 04-06-2010 07:41 PM

Re: I think something in my transmission is broken
 
I think the Torque Converter got metal in it from the first, and in addition to old age, is spewing metal into the transmissions. It's frustrating and annoying, so I'm going to make her a manual for the time being.

Rodimus_Prime 04-06-2010 08:00 PM

Re: I think something in my transmission is broken
 
its frustrating because the weather has been PERFECT here and I cant drive it :( but hopefully at some point i can get it down to this guy in york about 20 miles away that knows grand nationals really well and he happens to own a transmission shop

FearThisGTA 04-07-2010 06:46 AM

Re: I think something in my transmission is broken
 
Quote:

Originally Posted by ThunderChicken (Post 418501)
Ah yes...don't I know this problem well after THREE transmissions in six months. Your 3/4 clutch is slipping and your TC is going with it. Welcome to my little corner of hell.

I'm taking out my 700R4. If you rebuild yours, put in a new torque converter...with a stall!


...and a trans cooler. Heat is the #1 killer of all transmissions. hth

ThunderChicken 04-07-2010 10:26 PM

Re: I think something in my transmission is broken
 
My trans parts weren't melted. Just chewed up.

FearThisGTA 04-08-2010 06:38 AM

Re: I think something in my transmission is broken
 
Actually, they dont have to melt. The heat alone can weaken the metal and cause it to fail.

larryj87 06-08-2010 03:26 PM

Re: I think something in my transmission is broken
 
Whenever a major transmission repair is done the trans cooler has to be back flushed to get all the debris out.

ThunderChicken 06-08-2010 08:07 PM

Re: I think something in my transmission is broken
 
Hmm...that was something I hadn't thought of. I'm betting the converter and cooler together took it out again on mine.

Rodimus_Prime 06-08-2010 09:23 PM

Re: I think something in my transmission is broken
 
ive still yet to get this fixed, car was getting state inspection today, prob wont be addressed till august

gorin002 06-09-2010 04:41 AM

Re: I think something in my transmission is broken
 
so hows your transmission ? and the problem

Rodimus_Prime 06-09-2010 11:07 AM

Re: I think something in my transmission is broken
 
its slipping bad rpms shoot up and it doesnt go

gorin002 06-09-2010 12:20 PM

Re: I think something in my transmission is broken
 
sound like for me new transmission i can t help you solv the problem

merc3065 06-09-2010 01:36 PM

Re: I think something in my transmission is broken
 
your clutch pack is more likely burnt, the 3-4 band is probably burnt and the sun shell is probably broke at the input shaft. Common things for a transmission that's been worked hard.

FearThisGTA 06-09-2010 04:30 PM

Re: I think something in my transmission is broken
 
If the trans is burnt, you should be able to pull the dipstick and smell it to see if its burnt.

Rodimus_Prime 06-10-2010 03:56 PM

Re: I think something in my transmission is broken
 
The thing was supposedly rebuilt when i got the car so all that stuff should have been new, fluid looks new

car drives normal its just it struggles a bit at 20mph to shift then goes, its heavy throttle where it has the most problems barely noticeable other than the spot in the 1-2 shift

ThunderChicken 06-12-2010 09:33 AM

Re: I think something in my transmission is broken
 
If the trans cooler wasn't backflushed, it will still have crap floating around in it. If the torque converter was re-used, it will ALSO still have crap floating around in it. 700R4s, from my understanding, are famous for chewing up torque converters. Now you see why I went to a manual. After THREE automatics in less than a year, it was time.


All times are GMT -5. The time now is 03:25 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.